PDA

Visualizza la versione completa : "Impossibile configurare la rete senza fili"


federica86
10-07-2008, 21:08
Come avrete capito dal titolo...ho un problema con la rete wireless. Non è la prima volta che mi succede, ma dato che non so assolutamente di cosa si tratti, l'ultima volta ho preferito formattare il pc e in un'oretta il problema era risolto. Oggi, di punto in bianco il problema si ripresenta. Ho un pc nella sala dove mi connetto con un ADSL Wi-Fi Alice, e un pc (Notebook PackardBell EasyNote) in camera (IL MIO) che si connette tramie l'ADSL alice con la rete wireless. Di punto in bianco cade la connessione e nell'elenco delle reti senza fili sparisce la connessione alice Wi-Fi e mi appare questa scritta:

"Impossibile configurare la rete senza fili.
Se si è attivato un altro programma per la gestione della connessione senza fili, utilizzate quel programma.
Se si preferisce che sia Windows a configurare la connessione, avviare il servizio Zero Configuration reti senza fili. per informazioni sull'avvio del servizio vedere l'articolo 871122 nella Microsoft Knowledge Base nel sito Web Microsoft.com."

... alchè, sono andata nella gestione dei servizi e ho provato ad avviare il servizio Zero configuration (tra l'altro già avviato!!!), l'ho arrestato e quindi riavviato (presciso che non ho u :confused: n altro programma col quale connettermi tramire la rete wi-fi!!!)... inutile dire che probabilmente ho fatto più danno che altro, perchè ora non parte più dandomi un'altro errore... precisamente:

"Impossibile avviare il servizio Zero Configuration reti senza fili su un Computer locale.
Errore 1068: Avvio del gruppo o del servizio di dipendenza non riuscito"

...L'ultima volta, arrivata a questo punto, ho preso il pc e l'ho formattato. Ma da quel momento ho continuato ad avere un sacco di problemi con l'installazione di qualsiasi programma, anche il più banale... Messaggi di errore continui... insomma... uno strazio. Installando qualche aggiornamento e la Services Pack 3 i problemi si erano notevolmete ridotti.. ma ecco che dopo una settimana mi ritrovo punto e da capo.

Tutta questa premessa per chiedere:
- Cosa è successo al mio PC??
- C'è un modo per evitare che si presenti questo problema?
- Cosa posso fare per risolvere SENZA formattare il pc?
- Può essere un problema di hardware??

Datemi un suggerimento, ho cercato qua e la su internet ma non ho trovato nessuno che avesse la stessa "PATOLOGIA"!!!

Salutoni...
:confused: :confused: :confused: :confused: :confused: :confused:

nelsonblu
10-07-2008, 23:37
è saltato un servizio di quelli base da cui dipendono gli altri.
dai un'occhiata qui (http://www.harrrdito.it/faq/search.asp?id=552) o al massimo avviali tutti e ti accorgi delle dipendenze

federica86
14-07-2008, 13:10
grazie mille, ma anche dopo averlo attentamente letto e provato qualche trucchetto il problema si è ripresentato. A questo punto credo proprio che sia un problema di hardware. Dopo l'estate approfondirò l'argomento! :bhò:

Grazie comunque!

carlo illuminat
22-07-2009, 09:36
Federica86,ho lo stesso tuo problema. Cpme hai risolto poi?

Loading