PDA

Visualizza la versione completa : problema con access point + repeater


Usermat
12-07-2008, 19:01
Ragazzi sto impazzendo.
Vi spiego: la mia connessione arriva tramite atenna sul tetto e la collego tramite lan ad un access point d-link.
Ora volevo estendere la linea,quindi ho comprato un router che puo' fare sia da AP che da ripetitore.
Prima avevo preso un belkin ma non era compatibile col mio acces point.
Ora ho comprato un netgear che mi Ŕ stato assicurato essere compatibile.
Il problema Ŕ che nn sono ancora riuscito a farlo funzionare(settare).
Mi sapete dare una mano per piacere? Grazie ragazzi sto impazzendo

Allora:

settaggi scheda di rete wireless
utilizzi questo ip:192.168.0.2
gateway predefinito: 192.168.0.1
Dns:192.168.0.1

Queste sono le impostazioni che si trovano nella pagina dell'access point:

WAN

Tipo di connessione : IP statico

QoS Engine : Attivo

Condizione dei cavi : Connesso

Stato della rete : Instaurata

Tempo di connessione : 0 Giorni, 23:39:14



Indirizzo MAC : 00:1C:F0:5C:FC:2E

Autenticazione & protezione : -

Indirizzo IP : 192.168.11.195

Subnet mask : 255.255.255.0

Gateway predefinito : 192.168.11.1

Server DNS principale : 10.21.0.2

Server DNS secondario : 10.21.0.1

Nome del server BigPond :

Stato della connessione BigPond :
LAN

Indirizzo MAC : 00:1C:F0:5C:FC:2D

Indirizzo IP : 192.168.0.1

Subnet mask : 255.255.255.0

Gateway predefinito : 0.0.0.0

Server DNS principale : 0.0.0.0

Server DNS secondario : 0.0.0.0

Server DHCP : Abilitato
LAN wireless

Radio wireless : Abilitato

WISH : Attivo

Indirizzo MAC : 00:1C:F0:5C:FC:2D

Nome rete (SSID) : wifi ferrari

Canale : 1

ModalitÓ di sicurezza : Non abilitato

Wi-FI Protected Setup : Abilitato/Configurato

Queste nel repeater:
Information
Access Point Information
Access Point Mode Repeater
Access Point Name netgeare0cdf4
MAC Address 00:1E:2A:E0:CD:F4
Region Europe
Firmware Version V1.1.0
Current IP Settings
IP Address 192.168.0.199
Subnet Mask 255.255.255.0
Default Gateway 192.168.0.1
DHCP Client Disable
Current Wireless Settings
Wireless Network Name (SSID) NETGEAR
Channel 6 / 2.437GHz
Encryption Type OFF
Access Control Disable

Ip setting
DHCP : disabilitato(ho provato anche ad attivarlo)
Ip address: 192.168.0.199
Ip subnet mask: 255.255.255.0
Default gateway: 192.168.0.1

Wireless bridging: repeater with wireless client association: 00 1C F0 5C FC 2D

P.S. Appena entro nella sezione bridging mi appare questo avviso :
Remote AP's channel is different from this AP's channel,In order to make wireless bridging work, please make sure both AP have the same channel.

Ho provato allora a cambiare un po' di canali nella sezione wireless setting ma non risolvo



:(

Phantom
12-07-2008, 21:09
Scusa, fai il contrario. Metti il netgear come primario e quindi AP e poi metti l'altro come repeater

Bye

Usermat
13-07-2008, 01:17
scusa non ho capito :confused:

Phantom
13-07-2008, 08:34
la mia connessione arriva tramite atenna sul tetto e la collego tramite lan ad un access point d-link

Invece di attaccare l'AP attacca il router. Usi il ponte radio del router per partire. Poi configuri l'AP dlink come repeater

Bye

Usermat
13-07-2008, 11:01
quindi mi stai dicendo di usare il netgear come access point e il d-link come repeater?
Non so se il d-link puo' fare da repeater..... e non capisco perchŔ mi dai questo consiglio :confused:
Io ho la necessitÓ di tenere il netgear come repeater... :(

Phantom
13-07-2008, 13:29
il dlink fÓ da repeater ( li uso e fanno da repeater ). Non ho capito perchŔ devi usare un router per fare da ripetitore e basta. Da quello che ho capito devi portare il segnale radio in giro e non collegare cavi quindi il router pu˛ stare all'inizio della catena e i repeater in cascata

Bye

Usermat
13-07-2008, 15:13
sial il netgear che il d-link sono access point e quindi non capisco a cosa possa servire invertire l'ordine che ho scelto.

SoloWiFi
14-07-2008, 08:07
l'AP ripetitore deve avere lo stesso nome e lo stesso canale dell'altro.

Usermat
14-07-2008, 12:10
Originariamente inviato da SoloWiFi
l'AP ripetitore deve avere lo stesso nome e lo stesso canale dell'altro.


lo stesso nome mi pare strano...

SoloWiFi
16-07-2008, 08:26
Originariamente inviato da Usermat
lo stesso nome mi pare strano...

infatti non ti funziona.
Un repeter, oltre ad essere configurato tale, deve avere le stesse identiche caratteristiche.

Loading