PDA

Visualizza la versione completa : warning libglib2.0-0


GunMan
18-07-2008, 20:24
ciao a tutti :)

all'atto di installare/aggiornare pacchetti su una debian lenny apt ha qualche problemino e mi segnala il seguente warning


*** This build of Glib was compiled with glib 2.16.4, but is currently running with 2.16.3, which is too old. We'll continue, but expect problems!

la versione menzionata ( 2.16.4 ) attualmente in sid, il warning apparentemente non da nessun problema concreto, i pacchetti vengono comunque processati senza intoppi (almeno per quanto ho potuto verificare)

c' semplicemente da aspettare o pensate che sia il caso di porvi rimedio andando a pescare il pacchetto da repository sid?

grazie

:ciauz:

Loading