PDA

Visualizza la versione completa : Aggiornamento a Lenny


Alberto
24-07-2008, 14:45
Ho avuto la brillante idea :dh: di fare l'aggiornamento a lenny, quasi tutto bene...aprendo synaptic per mi dice che ci sono dei pacchetti difettosi, provo a farglieli sistemare, ma si blocca subito riportando questo errore


E: gs-common: il sottoprocesso pre-removal scrip ha restituito un codice di errore 2

Come posso fare a sistemare?

andy caps
24-07-2008, 14:52
chiudi synaptic e procedi manualmente

apt-get -f install

dpkg --configure -a

oppure forzando un pacchetto particolare tipo

dpkg -i --force-all /var/cache/apt/archives/gs-common.xx.deb

oppure -r se vuoi rimuoverlo

andy caps
24-07-2008, 14:55
poi naturalmente ripeti apt-get dist-upgrade fino a che non rimangono zero pacchetti


sempre consigliabile fare da terminale il dist-upgrade in caso di aggiornamenti totali

Alberto
24-07-2008, 15:53
Sto provando ma non va...non vorrei fosse un problema di proxy dato che sto al lavoro...io ho creato un file in /etc/apt/apt.conf

con le impostazioni

Acquire::http::proxy "http://utente_del_proxy:passwd_utente_del_proxy@ip_del_pr oxy:portadelproxy/";

In un altro computer con la Etch funziona :bh:

andy caps
24-07-2008, 17:02
se i pacchetti sono gia scaricati il proxy non c'entra

se l'errore lo stesso puoi provare a rimuoverlo con l'opzione

--force-remove-reinstreq


dpkg -r --force-remove-reinstreq percorso/pacchetto

Alberto
24-07-2008, 17:10
Originariamente inviato da andy caps
se i pacchetti sono gia scaricati il proxy non c'entra

se l'errore lo stesso puoi provare a rimuoverlo con l'opzione

--force-remove-reinstreq


dpkg -r --force-remove-reinstreq percorso/pacchetto

L'errore questo

# apt-get -f install
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso... Fatto
Correzione delle dipendenze in corso... Fatto
I seguenti pacchetti erano stati automaticamente installati e non sono pi richiesti:
libopensync0
Usare 'apt-get autoremove' per rimuoverli.
I seguenti pacchetti verranno inoltre installati:
bsh bsh-gcj cups cupsys gcj-4.2-base gcj-4.3-base ghostscript gij-4.3
java-gcj-compat java-gcj-compat-headless libbcel-java libblas3gf
libcrypt-ssleay-perl libcurl3 libgcj-bc libgcj-common libgcj8-1
libgcj8-1-awt libgcj8-jar libgcj9-0 libgcj9-0-awt libgcj9-jar libgfortran3
libgnome2-canvas-perl libgnome2-perl libgnome2-vfs-perl libhsqldb-java
libhsqldb-java-gcj libhyphen0 libicu38 libjaxp1.3-java libjaxp1.3-java-gcj
libkcal2b libkdepim1a libktnef1 liblapack3gf libldap-2.4-2
liblocale-gettext-perl liblog4j1.2-java liblog4j1.2-java-gcj libmx4j-java
libneon27 libnfsidmap2 libopensync0 libregexp-java libservlet2.4-java
libssh2-1 libstlport4.6ldbl libsuitesparse-3.1.0 libwpg-0.1-1 libwps-0.1-1
libwxbase2.6-0 libxalan2-java libxalan2-java-gcj libxerces2-java
libxerces2-java-gcj libxml-libxml-common-perl libxml-libxml-perl lp-solve
openoffice.org openoffice.org-base openoffice.org-base-core
openoffice.org-calc openoffice.org-common openoffice.org-core
openoffice.org-draw openoffice.org-emailmerge openoffice.org-evolution
openoffice.org-filter-mobiledev openoffice.org-gcj openoffice.org-gnome
openoffice.org-gtk openoffice.org-impress openoffice.org-java-common
openoffice.org-math openoffice.org-officebean openoffice.org-style-andromeda
openoffice.org-style-crystal openoffice.org-style-tango
openoffice.org-writer openoffice.org-writer2latex openssl-blacklist
perl-base perl-doc psfontmgr python-uno samba-common smbclient ssl-cert
ttf-liberation winbind
Pacchetti suggeriti:
bsh-doc cups-driver-gutenprint xpdf-korean xpdf-japanese
xpdf-chinese-traditional xpdf-chinese-simplified cups-pdf gcj-4.3
libgcj9-dbg libgcj9-src libbcel-java-doc libgcj8-dbg libhsqldb-java-doc
libgnumail-java jython libservlet2.4-java-gcj libxalan2-java-doc libbsf-java
libxsltc-java libxerces2-java-doc hunspell-dictionary unixodbc
openoffice.org-hyphenation iceweasel firefox icedove thunderbird
iceape-browser mozilla-browser openclipart-openoffice.org pstoedit
graphicsmagick-imagemagick-compat imagemagick libpaper-utils
gstreamer0.10-plugins-bad libmyodbc odbc-postgresql libsqliteodbc tdsodbc
mdbtools libmysql-java libpg-java openoffice.org-report-builder
openoffice.org-style-industrial openoffice.org-style-hicontrast
kde-icons-crystal crystalcursors tango-icon-theme groff smbfs
Pacchetti raccomandati:
avahi-utils openoffice.org-filter-binfilter
I seguenti pacchetti saranno RIMOSSI:
dirmngr gnupg2 gs-common kde kdepim kleopatra libexchange-storage1.2-1
libldap2 libpt-1.10.0 libpt-plugins-alsa libpt-plugins-v4l libstlport4.6c2
wine wine-doors
I seguenti pacchetti NUOVI (NEW) saranno installati:
bsh-gcj cups gcj-4.2-base gcj-4.3-base ghostscript gij-4.3 java-gcj-compat
java-gcj-compat-headless libbcel-java libblas3gf libgcj8-1 libgcj8-1-awt
libgcj8-jar libgcj9-0 libgcj9-0-awt libgcj9-jar libgfortran3
libhsqldb-java-gcj libhyphen0 libicu38 libjaxp1.3-java-gcj liblapack3gf
libldap-2.4-2 liblog4j1.2-java liblog4j1.2-java-gcj libmx4j-java libneon27
libopensync0 libregexp-java libservlet2.4-java libssh2-1 libstlport4.6ldbl
libsuitesparse-3.1.0 libwpg-0.1-1 libwps-0.1-1 libxalan2-java-gcj
libxerces2-java-gcj lp-solve openoffice.org-base-core
openoffice.org-emailmerge openoffice.org-filter-mobiledev
openoffice.org-officebean openoffice.org-style-andromeda
openoffice.org-style-crystal openoffice.org-style-tango
openoffice.org-writer2latex openssl-blacklist perl-doc psfontmgr ssl-cert
ttf-liberation
I seguenti pacchetti saranno aggiornati:
bsh cupsys libcrypt-ssleay-perl libcurl3 libgcj-bc libgcj-common
libgnome2-canvas-perl libgnome2-perl libgnome2-vfs-perl libhsqldb-java
libjaxp1.3-java libkcal2b libkdepim1a libktnef1 liblocale-gettext-perl
libnfsidmap2 libwxbase2.6-0 libxalan2-java libxerces2-java
libxml-libxml-common-perl libxml-libxml-perl openoffice.org
openoffice.org-base openoffice.org-calc openoffice.org-common
openoffice.org-core openoffice.org-draw openoffice.org-evolution
openoffice.org-gcj openoffice.org-gnome openoffice.org-gtk
openoffice.org-impress openoffice.org-java-common openoffice.org-math
openoffice.org-writer perl-base python-uno samba-common smbclient winbind
40 aggiornati, 51 installati, 14 da rimuovere e 642 non aggiornati.
437 non completamente installati o rimossi.
necessario prendere 0B/197MB di archivi.
Dopo quest'operazione, verranno occupati 129MB di spazio su disco.
Continuare [S/n]? s
ATTENZIONE: i seguenti pacchetti non possono essere autenticati!
ghostscript openssl-blacklist ssl-cert cupsys cups libnfsidmap2 winbind
smbclient samba-common libldap-2.4-2 libgnome2-vfs-perl
libgnome2-canvas-perl libgnome2-perl libxml-libxml-common-perl
libxml-libxml-perl libcrypt-ssleay-perl perl-base liblocale-gettext-perl
libwxbase2.6-0 libstlport4.6ldbl python-uno libgfortran3 libblas3gf
liblapack3gf libsuitesparse-3.1.0 lp-solve openoffice.org-calc gcj-4.3-base
libgcj-common libgcj9-0 gij-4.3 libgcj-bc libgcj9-jar liblog4j1.2-java
libregexp-java libbcel-java libmx4j-java java-gcj-compat-headless
libgcj9-0-awt java-gcj-compat libservlet2.4-java libhsqldb-java
libjaxp1.3-java libxerces2-java libjaxp1.3-java-gcj libxerces2-java-gcj
libxalan2-java libxalan2-java-gcj libhsqldb-java-gcj bsh bsh-gcj
openoffice.org-gcj openoffice.org-style-andromeda openoffice.org-common
openoffice.org-java-common openoffice.org-base openoffice.org-writer
openoffice.org-base-core libicu38 libwps-0.1-1 openoffice.org-style-tango
openoffice.org-gtk openoffice.org-impress libwpg-0.1-1 openoffice.org-draw
openoffice.org-math openoffice.org-gnome openoffice.org-evolution libssh2-1
libcurl3 libhyphen0 libneon27 openoffice.org openoffice.org-core
ttf-liberation openoffice.org-officebean openoffice.org-writer2latex
openoffice.org-filter-mobiledev gcj-4.2-base libgcj8-1 libgcj8-1-awt
libgcj8-jar libkdepim1a libktnef1 libkcal2b liblog4j1.2-java-gcj
libopensync0 openoffice.org-emailmerge openoffice.org-style-crystal perl-doc
psfontmgr
Installare questi pacchetti senza la verifica [s/N]? s
/usr/bin/perl: symbol lookup error: /usr/lib/perl5/auto/Text/Iconv/Iconv.so: undefined symbol: Perl_Istack_sp_ptr
(Lettura del database ... 129783 file e directory attualmente installati.)
Rimuovo gs-common ...
Can't locate File/Copy.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /usr/bin/defoma-app line 7.
BEGIN failed--compilation aborted at /usr/bin/defoma-app line 7.
dpkg: errore processando gs-common (--remove):
il sottoprocesso pre-removal script ha restituito un codice di errore 2
Sono occorsi degli errori processando:
gs-common
E: Sub-process /usr/bin/dpkg returned an error code (1)

andy caps
24-07-2008, 17:28
hai provato prima a dare

apt-get --purge remove gs-common

l'errore in effetti preoccupante


in alternativa dopo un dpkg --configure -a

puoi provare ad aggiornare per gradi es

apt-get install openoffice.org perl gcc


poi prova comunque

apt-get -f dist-upgrade

Alberto
24-07-2008, 17:41
con apt-get --purge remove gs-common ottengo questo

# apt-get --purge remove gs-common
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso... Fatto
consigliabile eseguire 'apt-get -f install' per correggere questi problemi:
I seguenti pacchetti hanno dipendenze non soddisfatte:
evolution: Dipende: libldap-2.4-2 (>= 2.4.7) ma non sta per essere installato
Raccomanda: gnome-pilot-conduits (>= 2.0.9) ma non sta per essere installato
Raccomanda: bogofilter ma non sta per essere installato oppure
spamassassin ma non sta per essere installato
evolution-data-server: Dipende: libldap-2.4-2 (>= 2.4.7) ma non sta per essere installato
evolution-exchange: Dipende: libldap-2.4-2 (>= 2.4.7) ma non sta per essere installato
ghostscript-x: Dipende: ghostscript (>= 8.62) ma non sta per essere installato
gs-esp: Dipende: ghostscript ma non sta per essere installato
hpijs: Dipende: ghostscript ma non sta per essere installato
ijsgutenprint: Dipende: ghostscript (>= 8.61) ma non sta per essere installato
kdebase-kio-plugins: Dipende: libldap-2.4-2 (>= 2.4.7) ma non sta per essere installato
libcairo-perl: Dipende: perlapi-5.10.0
libcurl3-gnutls: Dipende: libldap-2.4-2 (>= 2.4.7) ma non sta per essere installato
libexchange-storage1.2-3: Dipende: libldap-2.4-2 (>= 2.4.7) ma non sta per essere installato
libgconf2-4: Dipende: libldap-2.4-2 (>= 2.4.7) ma non sta per essere installato
libglib-perl: Dipende: perlapi-5.10.0
libgtk2-perl: Dipende: perlapi-5.10.0
libhtml-parser-perl: Dipende: perlapi-5.10.0
libperl5.10: Dipende: perl-base (= 5.10.0-11) ma 5.8.8-7etch3 sta per essere installato
libsmbclient: Dipende: libldap-2.4-2 (>= 2.4.7) ma non sta per essere installato
libtext-charwidth-perl: Dipende: perl-base (>= 5.10.0-9) ma 5.8.8-7etch3 sta per essere installato
Dipende: perlapi-5.10.0
libtext-iconv-perl: Dipende: perl-base (>= 5.10.0-9) ma 5.8.8-7etch3 sta per essere installato
Dipende: perlapi-5.10.0
libwxgtk2.6-0: Dipende: libwxbase2.6-0 (>= 2.6.3.2.2) ma 2.6.3.2.1.5 sta per essere installato
openoffice.org: Dipende: openoffice.org-officebean ma non sta per essere installato
Dipende: openoffice.org-writer2latex ma non sta per essere installato
Dipende: openoffice.org-filter-mobiledev ma non sta per essere installato
Raccomanda: openoffice.org-filter-binfilter ma non sta per essere installato
openoffice.org-base: Dipende: openoffice.org-base-core (= 1:2.4.1-3) ma non sta per essere installato
Dipende: libstlport4.6ldbl ma non sta per essere installato
Dipende: libhsqldb-java (>= 1.8.0.9-1) ma 1.8.0.7-1etch1 sta per essere installato
openoffice.org-calc: Dipende: openoffice.org-base-core (= 1:2.4.1-3) ma non sta per essere installato
Dipende: libstlport4.6ldbl ma non sta per essere installato
Dipende: libsuitesparse-3.1.0 ma non sta per essere installato
Dipende: lp-solve (>= 5.5.0.10-10) ma non sta per essere installato
openoffice.org-core: Dipende: openoffice.org-common (> 1:2.4.1) ma 2.0.4.dfsg.2-7etch5 sta per essere installato
Dipende: libcurl3 (>= 7.16.2-1) ma 7.15.5-1etch1 sta per essere installato
Dipende: libhyphen0 (>= 2.4) ma non sta per essere installato
Dipende: libicu38 (>= 3.8-5) ma non sta per essere installato
Dipende: libldap-2.4-2 (>= 2.4.7) ma non sta per essere installato
Dipende: libneon27 (>= 0.28.2) ma non sta per essere installato
Dipende: libstlport4.6ldbl ma non sta per essere installato
openoffice.org-draw: Dipende: libstlport4.6ldbl ma non sta per essere installato
Dipende: libwpg-0.1-1 ma non sta per essere installato
openoffice.org-evolution: Dipende: libstlport4.6ldbl ma non sta per essere installato
openoffice.org-gcj: Dipende: libgcj-bc (>= 4.3.0-5) ma 4.1.1-21 sta per essere installato
Dipende: java-gcj-compat ma non sta per essere installato
Dipende: libxerces2-java-gcj ma non sta per essere installato
Dipende: libxalan2-java-gcj ma non sta per essere installato
Dipende: libhsqldb-java-gcj ma non sta per essere installato
Dipende: bsh-gcj ma non sta per essere installato
openoffice.org-gnome: Dipende: libstlport4.6ldbl ma non sta per essere installato
openoffice.org-gtk: Dipende: openoffice.org-style-tango ma non sta per essere installato
Dipende: libstlport4.6ldbl ma non sta per essere installato
openoffice.org-impress: Dipende: libstlport4.6ldbl ma non sta per essere installato
openoffice.org-math: Dipende: libstlport4.6ldbl ma non sta per essere installato
openoffice.org-writer: Dipende: openoffice.org-base-core (= 1:2.4.1-3) ma non sta per essere installato
Dipende: libicu38 (>= 3.8-5) ma non sta per essere installato
Dipende: libstlport4.6ldbl ma non sta per essere installato
Dipende: libwps-0.1-1 ma non sta per essere installato
Raccomanda: openoffice.org-filter-binfilter ma non sta per essere installato
Raccomanda: openoffice.org-writer2latex ma non sta per essere installato
perl: Dipende: perl-base (= 5.10.0-11) ma 5.8.8-7etch3 sta per essere installato
Raccomanda: perl-doc ma non sta per essere installato
python-uno: Dipende: libstlport4.6ldbl ma non sta per essere installato
E: Dipendenze non soddisfatte. Provare 'apt-get -f install' senza pacchetti (o specificare una soluzione).

Alberto
24-07-2008, 17:43
con dpkg --configure -a questo

# dpkg --configure -a
dpkg: problemi con le dipendenze impediscono la configurazione di openoffice.org:
openoffice.org dipende da openoffice.org-officebean; comunque:
Il pacchetto openoffice.org-officebean non installato.
openoffice.org dipende da openoffice.org-writer2latex; comunque:
Il pacchetto openoffice.org-writer2latex non installato.
openoffice.org dipende da openoffice.org-filter-mobiledev; comunque:
Il pacchetto openoffice.org-filter-mobiledev non installato.
dpkg: errore processando openoffice.org (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libperl5.10:
libperl5.10 dipende da perl-base (= 5.10.0-11); comunque:
La versione di perl-base presente sul sistema 5.8.8-7etch3.
dpkg: errore processando libperl5.10 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di openoffice.org-evolution:
openoffice.org-evolution dipende da libstlport4.6ldbl; comunque:
Il pacchetto libstlport4.6ldbl non installato.
dpkg: errore processando openoffice.org-evolution (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libcurl3-gnutls:
libcurl3-gnutls dipende da libldap-2.4-2 (>= 2.4.7); comunque:
Il pacchetto libldap-2.4-2 non installato.
dpkg: errore processando libcurl3-gnutls (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di openoffice.org-gnome:
openoffice.org-gnome dipende da libstlport4.6ldbl; comunque:
Il pacchetto libstlport4.6ldbl non installato.
dpkg: errore processando openoffice.org-gnome (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di hpijs:
hpijs dipende da ghostscript; comunque:
Il pacchetto ghostscript non installato.
dpkg: errore processando hpijs (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libwxgtk2.6-0:
libwxgtk2.6-0 dipende da libwxbase2.6-0 (>= 2.6.3.2.2); comunque:
La versione di libwxbase2.6-0 presente sul sistema 2.6.3.2.1.5.
dpkg: errore processando libwxgtk2.6-0 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di openoffice.org-gcj:
openoffice.org-gcj dipende da libgcj-bc (>= 4.3.0-5); comunque:
La versione di libgcj-bc presente sul sistema 4.1.1-21.
openoffice.org-gcj dipende da java-gcj-compat; comunque:
Il pacchetto java-gcj-compat non installato.
openoffice.org-gcj dipende da libxerces2-java-gcj; comunque:
Il pacchetto libxerces2-java-gcj non installato.
openoffice.org-gcj dipende da libxalan2-java-gcj; comunque:
Il pacchetto libxalan2-java-gcj non installato.
openoffice.org-gcj dipende da libhsqldb-java-gcj; comunque:
Il pacchetto libhsqldb-java-gcj non installato.
openoffice.org-gcj dipende da bsh-gcj; comunque:
Il pacchetto bsh-gcj non installato.
dpkg: errore processando openoffice.org-gcj (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libexchange-storage1.2-3:
libexchange-storage1.2-3 dipende da libldap-2.4-2 (>= 2.4.7); comunque:
Il pacchetto libldap-2.4-2 non installato.
dpkg: errore processando libexchange-storage1.2-3 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di openoffice.org-impress:
openoffice.org-impress dipende da libstlport4.6ldbl; comunque:
Il pacchetto libstlport4.6ldbl non installato.
dpkg: errore processando openoffice.org-impress (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libgconf2-4:
libgconf2-4 dipende da libldap-2.4-2 (>= 2.4.7); comunque:
Il pacchetto libldap-2.4-2 non installato.
dpkg: errore processando libgconf2-4 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libecal1.2-7:
libecal1.2-7 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libecal1.2-7 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di ijsgutenprint:
ijsgutenprint dipende da ghostscript (>= 8.61); comunque:
Il pacchetto ghostscript non installato.
dpkg: errore processando ijsgutenprint (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libebook1.2-9:
libebook1.2-9 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libebook1.2-9 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di evolution-data-server:
evolution-data-server dipende da libebook1.2-9 (>= 2.22.3); comunque:
Il pacchetto libebook1.2-9 non ancora configurato.
evolution-data-server dipende da libecal1.2-7 (>= 2.22.3); comunque:
Il pacchetto libecal1.2-7 non ancora configurato.
evolution-data-server dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
evolution-data-server dipende da libldap-2.4-2 (>= 2.4.7); comunque:
Il pacchetto libldap-2.4-2 non installato.
dpkg: errore processando evolution-data-server (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libpanel-applet2-0:
libpanel-applet2-0 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libpanel-applet2-0 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di rhythmbox:
rhythmbox dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando rhythmbox (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di openoffice.org-base:
openoffice.org-base dipende da openoffice.org-base-core (= 1:2.4.1-3); comunque:
Il pacchetto openoffice.org-base-core non installato.
openoffice.org-base dipende da libstlport4.6ldbl; comunque:
Il pacchetto libstlport4.6ldbl non installato.
openoffice.org-base dipende da libhsqldb-java (>= 1.8.0.9-1); comunque:
La versione di libhsqldb-java presente sul sistema 1.8.0.7-1etch1.
dpkg: errore processando openoffice.org-base (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di totem-gstreamer:
totem-gstreamer dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando totem-gstreamer (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di openoffice.org-math:
openoffice.org-math dipende da libstlport4.6ldbl; comunque:
Il pacchetto libstlport4.6ldbl non installato.
dpkg: errore processando openoffice.org-math (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libgnome-desktop-2:
libgnome-desktop-2 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libgnome-desktop-2 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di gtkhtml3.14:
gtkhtml3.14 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando gtkhtml3.14 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libsmbclient:
libsmbclient dipende da libldap-2.4-2 (>= 2.4.7); comunque:
Il pacchetto libldap-2.4-2 non installato.
dpkg: errore processando libsmbclient (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libtext-iconv-perl:
libtext-iconv-perl dipende da perl-base (>= 5.10.0-9); comunque:
La versione di perl-base presente sul sistema 5.8.8-7etch3.
libtext-iconv-perl dipende da perlapi-5.10.0; comunque:
Il pacchetto perlapi-5.10.0 non installato.
dpkg: errore processando libtext-iconv-perl (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di python-gnome2-desktop:
python-gnome2-desktop dipende da libebook1.2-9 (>= 2.22.3); comunque:
Il pacchetto libebook1.2-9 non ancora configurato.
python-gnome2-desktop dipende da libecal1.2-7 (>= 2.22.3); comunque:
Il pacchetto libecal1.2-7 non ancora configurato.
python-gnome2-desktop dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
python-gnome2-desktop dipende da libgnome-desktop-2 (>= 2.22.0); comunque:
Il pacchetto libgnome-desktop-2 non ancora configurato.
python-gnome2-desktop dipende da libpanel-applet2-0 (>= 2.19.3); comunque:
Il pacchetto libpanel-applet2-0 non ancora configurato.
dpkg: errore processando python-gnome2-desktop (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libgksu2-0:
libgksu2-0 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libgksu2-0 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libglib-perl:
libglib-perl dipende da perlapi-5.10.0; comunque:
Il pacchetto perlapi-5.10.0 non installato.
dpkg: errore processando libglib-perl (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di gnome-media:
gnome-media dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando gnome-media (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di gnome-control-center:
gnome-control-center dipende da libebook1.2-9 (>= 2.22.2); comunque:

Alberto
24-07-2008, 17:43
Il pacchetto libebook1.2-9 non ancora configurato.
gnome-control-center dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
gnome-control-center dipende da libgnome-desktop-2 (>= 2.22.0); comunque:
Il pacchetto libgnome-desktop-2 non ancora configurato.
gnome-control-center dipende da libpanel-applet2-0 (>= 2.19.3); comunque:
Il pacchetto libpanel-applet2-0 non ancora configurato.
dpkg: errore processando gnome-control-center (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di bug-buddy:
bug-buddy dipende da libebook1.2-9 (>= 1.12.3); comunque:
Il pacchetto libebook1.2-9 non ancora configurato.
bug-buddy dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando bug-buddy (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di openoffice.org-core:
openoffice.org-core dipende da openoffice.org-common (>> 1:2.4.1); comunque:
La versione di openoffice.org-common presente sul sistema 2.0.4.dfsg.2-7etch5.
openoffice.org-core dipende da libcurl3 (>= 7.16.2-1); comunque:
La versione di libcurl3 presente sul sistema 7.15.5-1etch1.
openoffice.org-core dipende da libhyphen0 (>= 2.4); comunque:
Il pacchetto libhyphen0 non installato.
openoffice.org-core dipende da libicu38 (>= 3.8-5); comunque:
Il pacchetto libicu38 non installato.
openoffice.org-core dipende da libldap-2.4-2 (>= 2.4.7); comunque:
Il pacchetto libldap-2.4-2 non installato.
openoffice.org-core dipende da libneon27 (>= 0.28.2); comunque:
Il pacchetto libneon27 non installato.
openoffice.org-core dipende da libstlport4.6ldbl; comunque:
Il pacchetto libstlport4.6ldbl non installato.
dpkg: errore processando openoffice.org-core (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di openoffice.org-draw:
openoffice.org-draw dipende da openoffice.org-core (= 1:2.4.1-3); comunque:
Il pacchetto openoffice.org-core non ancora configurato.
openoffice.org-draw dipende da libstlport4.6ldbl; comunque:
Il pacchetto libstlport4.6ldbl non installato.
openoffice.org-draw dipende da libwpg-0.1-1; comunque:
Il pacchetto libwpg-0.1-1 non installato.
dpkg: errore processando openoffice.org-draw (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libsnmp15:
libsnmp15 dipende da libperl5.10 (>= 5.10.0); comunque:
Il pacchetto libperl5.10 non ancora configurato.
dpkg: errore processando libsnmp15 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di openoffice.org-gtk:
openoffice.org-gtk dipende da openoffice.org-core (= 1:2.4.1-3); comunque:
Il pacchetto openoffice.org-core non ancora configurato.
openoffice.org-gtk dipende da openoffice.org-style-tango; comunque:
Il pacchetto openoffice.org-style-tango non installato.
openoffice.org-gtk dipende da libstlport4.6ldbl; comunque:
Il pacchetto libstlport4.6ldbl non installato.
dpkg: errore processando openoffice.org-gtk (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di dictionaries-common:
dictionaries-common dipende da libtext-iconv-perl; comunque:
Il pacchetto libtext-iconv-perl non ancora configurato.
dpkg: errore processando dictionaries-common (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di gnome-session:
gnome-session dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
gnome-session dipende da gnome-control-center (>= 1:2.22); comunque:
Il pacchetto gnome-control-center non ancora configurato.
dpkg: errore processando gnome-session (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di epiphany-gecko:
epiphany-gecko dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
epiphany-gecko dipende da libgnome-desktop-2 (>= 2.22.0); comunque:
Il pacchetto libgnome-desktop-2 non ancora configurato.
dpkg: errore processando epiphany-gecko (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libedataserverui1.2-8:
libedataserverui1.2-8 dipende da libebook1.2-9 (>= 2.22.3); comunque:
Il pacchetto libebook1.2-9 non ancora configurato.
libedataserverui1.2-8 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libedataserverui1.2-8 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libgtk2-perl:
libgtk2-perl dipende da perlapi-5.10.0; comunque:
Il pacchetto perlapi-5.10.0 non installato.
libgtk2-perl dipende da libglib-perl (>= 1:1.180); comunque:
Il pacchetto libglib-perl non ancora configurato.
dpkg: errore processando libgtk2-perl (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libgdata1.2-1:
libgdata1.2-1 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libgdata1.2-1 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di deskbar-applet:
deskbar-applet dipende da libebook1.2-9 (>= 2.22.2); comunque:
Il pacchetto libebook1.2-9 non ancora configurato.
deskbar-applet dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
deskbar-applet dipende da libgnome-desktop-2 (>= 2.22.0); comunque:
Il pacchetto libgnome-desktop-2 non ancora configurato.
deskbar-applet dipende da python-gnome2-desktop; comunque:
Il pacchetto python-gnome2-desktop non ancora configurato.
dpkg: errore processando deskbar-applet (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libedataserver1.2-9:
libedataserver1.2-9 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libedataserver1.2-9 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libgnomekbdui2:
libgnomekbdui2 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libgnomekbdui2 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di yelp:
yelp dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando yelp (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di ghostscript-x:
ghostscript-x dipende da ghostscript (>= 8.62); comunque:
Il pacchetto ghostscript non installato.
dpkg: errore processando ghostscript-x (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libcamel1.2-11:
libcamel1.2-11 dipende da libedataserver1.2-9 (>= 2.22.3); comunque:
Il pacchetto libedataserver1.2-9 non ancora configurato.
libcamel1.2-11 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libcamel1.2-11 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di evolution-exchange:
evolution-exchange dipende da libcamel1.2-11 (>= 2.22.1.1); comunque:
Il pacchetto libcamel1.2-11 non ancora configurato.
evolution-exchange dipende da libebook1.2-9 (>= 2.22.1.1); comunque:
Il pacchetto libebook1.2-9 non ancora configurato.
evolution-exchange dipende da libecal1.2-7 (>= 2.22.1.1); comunque:
Il pacchetto libecal1.2-7 non ancora configurato.
evolution-exchange dipende da libedataserver1.2-9 (>= 2.22.1.1); comunque:
Il pacchetto libedataserver1.2-9 non ancora configurato.
evolution-exchange dipende da libedataserverui1.2-8 (>= 2.22.1.1); comunque:
Il pacchetto libedataserverui1.2-8 non ancora configurato.
evolution-exchange dipende da libexchange-storage1.2-3 (>= 2.22.1.1); comunque:
Il pacchetto libexchange-storage1.2-3 non ancora configurato.
evolution-exchange dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
evolution-exchange dipende da libldap-2.4-2 (>= 2.4.7); comunque:
Il pacchetto libldap-2.4-2 non installato.
dpkg: errore processando evolution-exchange (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libgdl-gnome-1-0:
libgdl-gnome-1-0 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libgdl-gnome-1-0 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libgnomevfs2-extra:
libgnomevfs2-extra dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
libgnomevfs2-extra dipende da libsmbclient (>= 3.0.2a-1); comunque:
Il pacchetto libsmbclient non ancora configurato.
dpkg: errore processando libgnomevfs2-extra (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libslab0:
libslab0 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
libslab0 dipende da libgnome-desktop-2 (>= 2.11.1); comunque:
Il pacchetto libgnome-desktop-2 non ancora configurato.
dpkg: errore processando libslab0 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libgnomevfs2-0:
libgnomevfs2-0 dipende da libgconf2-4 (>= 2.13.5); comunque:
Il pacchetto libgconf2-4 non ancora configurato.
dpkg: errore processando libgnomevfs2-0 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: troppi errori, mi fermo
dpkg: ../../src/packages.c:265: process_queue: Asserzione `!queue.length' fallita.
Abortito

Loading