PDA

Visualizza la versione completa : Problema condivisione risorse in rete LAN mista


hypno-disc
30-07-2008, 01:34
Innanzi tutto, da neo-iscritto, un saluto a tutti! :)

Spero che qualcuno di voi possa darmi qualche dritta riguardo ad un problema che sto affrontando.

Ho provveduto a configurare una piccola rete wireless casalinga, inizialmente all'unico scopo di condividere la connessione a Internet oltre che su un'unità fissa (WinXP Home) anche a due portatili (uno con WinXP Home e l'altro con Vista).

I tre computer sono settati con Ip statico (192.168.0.100 il fisso, 192.168.0.101 e .102 i portatili) e fanno tutti riferimento ad un router Sitecom Mimo-XR (via wireless i portatili, via cavo il fisso), router collegato in cascata ad un altro router, questa volta un Linksys, installato dal fornitore dell'accesso a Internet. Con questa configurazione la navigazione in Internet è efficiente da tutte le unità.

Sto cercando ora di condividere risorse tra i diversi PC, non senza difficoltà: ho impostato un gruppo di lavoro comune ("CTULAN"), tuttavia il problema che non riesco a risolvere è a monte: sul fisso, nelle Risorse di Rete, sono in grado di visualizzare i due portatili, senza però essere in grado di accedervi ("Impossibile accedere a... - L'utente potrebbe non disporre dell'autorizzazione necessaria per l'utilizzo della risorsa"). Il fisso è in grado di pingare correttamente i portatili, mentre tentando l'operazione inversa non ottengo alcun risultato. Ovviamente, dai portatili non riesco nemmeno a vedere il fisso.

Come posso intervenire?

Un ringraziamento in anticipo
Pietro :)

nelsonblu
30-07-2008, 17:03
rifai la procedura del wizard di creazione di rete domestica e controlla i firewall
In vista devi dare tu l'attivazione delle condivisioni cartelle.

Uragano
05-08-2008, 13:19
Hai scritto che pinghi i vari pc, quindi la rete è correttamente configurata ed il problema è solo di permessi di winzozz. Devi abilitare la condivisione delle cartelle per ogni risorsa che vuoi condividere.

hypno-disc
08-08-2008, 21:59
Rieccomi qua! :)

@nelsonblu
Ho provato a ripetere il wizard di creazione della rete ("Installa una rete domestica o una piccola rete aziendale") ma non ho ottenuto risultati diversi... I firewall dovrebbero essere ok (sul fisso ZoneAlarm, sul portatile con WinXP il firewall integrato di Windows). Al momento non sto ancora lavorando sul portatile con Vista.

@Uragano
Non esattamente pingo i pc... dal fisso pingo il portatile con Xp (.101), viceversa dallo stesso portatile non sono in grado di pingare il fisso (.100). Ho impostato alcune sottocartelle di Documenti come condivise, il problema è che dal portatile non posso nemmeno entrare nel gruppo di lavoro ("Impossibile accedere al gruppo di lavoro. L'utente potrebbe non disporre dell'autorizzazione necessaria...").

Qualche suggerimento? :)

Andrea786
08-08-2008, 22:20
Originariamente inviato da hypno-disc
Rieccomi qua! :)

@nelsonblu
Ho provato a ripetere il wizard di creazione della rete ("Installa una rete domestica o una piccola rete aziendale") ma non ho ottenuto risultati diversi... I firewall dovrebbero essere ok (sul fisso ZoneAlarm, sul portatile con WinXP il firewall integrato di Windows). Al momento non sto ancora lavorando sul portatile con Vista.

@Uragano
Non esattamente pingo i pc... dal fisso pingo il portatile con Xp (.101), viceversa dallo stesso portatile non sono in grado di pingare il fisso (.100). Ho impostato alcune sottocartelle di Documenti come condivise, il problema è che dal portatile non posso nemmeno entrare nel gruppo di lavoro ("Impossibile accedere al gruppo di lavoro. L'utente potrebbe non disporre dell'autorizzazione necessaria...").

Qualche suggerimento? :)

Ti do la soluzione per quello che riguarda gli Xp :

• Fare Clic sul pulsante Start--Clic su esegui, digitare "regedit" e premere OK
• Posizionarsi sulla chiave HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa
• Nel frame di destra fare doppio click su restrictanonymous ed assicurarsi che il valore di Value data sia impostato a 0
• Riavviare il Pc.
http://support.microsoft.com/kb/555915/it

Provata di persona su Windows Xp Home e Pro e va alla grande , per il Vista non lo so
Hai messo le stesse user e password per la rete ?

hypno-disc
08-08-2008, 22:37
Originariamente inviato da Andrea786
Ti do la soluzione per quello che riguarda gli Xp :

• Fare Clic sul pulsante Start--Clic su esegui, digitare "regedit" e premere OK
• Posizionarsi sulla chiave HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa
• Nel frame di destra fare doppio click su restrictanonymous ed assicurarsi che il valore di Value data sia impostato a 0
• Riavviare il Pc.
http://support.microsoft.com/kb/555915/it

Provata di persona su Windows Xp Home e Pro e va alla grande , per il Vista non lo so
Hai messo le stesse user e password per la rete ?

Ho verificato la chiave che mi hai indicato sia sul fisso che sul portatile, risultava già con Value Data a 0.
Cosa intendi per "stesse user e password per la rete"? :)

hypno-disc
09-08-2008, 00:30
Sono riuscito a modificare leggermente lo scenario:
cambiando i nomi del fisso e del portatile Xp dall'apposito pannello (Proprietà del sistema > Nome Computer > Cambia) ora sono in grado di vedere nel gruppo di lavoro entrambe le unità, sia sul fisso che sul portatile (per essere più chiari, ora sul fisso posso vedere la presenza del portatile nel gruppo e, viceversa, sul portatile vedo il fisso). Non riesco però ad accedere da nessuno dei due computer all'altro ("L'utente potrebbe non disporre del'autorizzazione..."). Rimane inoltre il problema del mancato ping del portatile all'Ip del fisso.

Ricapitolando:
- Ping da Fisso a Router: OK
- Ping da Fisso a Portatile: OK
- Ping da Portatile a Router: OK
- Ping da Portatile a Fisso: FALLITO

Ho provato anche a disabilitare il filtraggio MAC del router ma senza successo. Sia sulla scheda di rete del fisso che sulla scheda Wireless del portatile il firewall è disabilitato.

Che fare?

Andrea786
09-08-2008, 07:43
Originariamente inviato da hypno-disc
Sono riuscito a modificare leggermente lo scenario:
cambiando i nomi del fisso e del portatile Xp dall'apposito pannello (Proprietà del sistema > Nome Computer > Cambia) ora sono in grado di vedere nel gruppo di lavoro entrambe le unità, sia sul fisso che sul portatile (per essere più chiari, ora sul fisso posso vedere la presenza del portatile nel gruppo e, viceversa, sul portatile vedo il fisso). Non riesco però ad accedere da nessuno dei due computer all'altro ("L'utente potrebbe non disporre del'autorizzazione..."). Rimane inoltre il problema del mancato ping del portatile all'Ip del fisso.

Ricapitolando:
- Ping da Fisso a Router: OK
- Ping da Fisso a Portatile: OK
- Ping da Portatile a Router: OK
- Ping da Portatile a Fisso: FALLITO

Ho provato anche a disabilitare il filtraggio MAC del router ma senza successo. Sia sulla scheda di rete del fisso che sulla scheda Wireless del portatile il firewall è disabilitato.

Che fare?

Ti spiego subito ...

Per condividere in rete dei pc bisogna che :
1 - siano impostati con gli IP corretti e diciamo che in questo caso lo sono
2 - appartengano allo stesso gruppo di lavoro e anche qui sono apposto
3 - abbiamo lo stesso nome utente e password quando accedi a windows , se hai un account su windows devi impostarlo uguale per tutti
4 - se dopo queste cose non sei in grado ancora di accedere all ora prova con la procedura del registro di sistema di nuovo

Domandina .... se i pc sono configurati in statico con 192.168.0.10X come gateway hanno messo l IP del router o no ?

Altro consiglio che mi viene in mente : essendo che hai come me i pc connessi sotto un router quando hai creato la connessione di rete tramite la procedura di installazione guidata rete hai scelto l opzione --- Tutti i computer sono connessi tramite un Gateway ?

Prova a verificare ste cose e facci sapere :ciauz:

Ovviamente io ti riferisco le cose che so per quello che guarda Xp poiche Vista non lo uso :D

hypno-disc
09-08-2008, 10:34
Originariamente inviato da Andrea786
Ti spiego subito ...

Per condividere in rete dei pc bisogna che :
1 - siano impostati con gli IP corretti e diciamo che in questo caso lo sono
2 - appartengano allo stesso gruppo di lavoro e anche qui sono apposto
3 - abbiamo lo stesso nome utente e password quando accedi a windows , se hai un account su windows devi impostarlo uguale per tutti
4 - se dopo queste cose non sei in grado ancora di accedere all ora prova con la procedura del registro di sistema di nuovo

Domandina .... se i pc sono configurati in statico con 192.168.0.10X come gateway hanno messo l IP del router o no ?

Altro consiglio che mi viene in mente : essendo che hai come me i pc connessi sotto un router quando hai creato la connessione di rete tramite la procedura di installazione guidata rete hai scelto l opzione --- Tutti i computer sono connessi tramite un Gateway ?

Prova a verificare ste cose e facci sapere :ciauz:

Ovviamente io ti riferisco le cose che so per quello che guarda Xp poiche Vista non lo uso :D

Sia sul fisso che sul portatile Xp l'account che utilizzo ha lo stesso nome utente e la stessa password (entrambi account amministratore).
Su entrambi i Pc come gateway è impostato l'Ip del router.
Nella creazione della rete l'opzione che ho scelto è proprio "Tutti i computer sono connessi tramite un gateway".

Al primo avvio di stamane, inoltre, lo scenario è di nuovo leggermente cambiato: da fisso situazione invariata, mentre dal portatile non sono in grado di accedere nemmeno al gruppo di lavoro ("L'utente potrebbe non disporre dell'autorizzazione necessaria...").

In ogni caso, grazie mille per l'assistenza! :)

Uragano
09-08-2008, 11:16
Se ad ogni riavvio cambia lo scenario è un po' dura da risolvere la cosa.

A questo punto suggerirei, puliza di tutti i pc (formattazione) e configurazione della rete.

Che su pc puliti e pefettamente funzionanti deve funzionare senza problemi, diamnine è una semplica lan casalinga, non una WAN :)

Loading