PDA

Visualizza la versione completa : Navigazione lenta


apsoft
09-08-2008, 12:31
ciao a tutti, ho la fedora 9 installata, sempre tutto a posto tranne oggi :(
Succede che quando apro firefox ci mette 2-3 secondi prima di far apparire il sito, e anche la navigazione appare molto lenta.
Nelle altre postazioni della rete tutto ok, sia con winzoz che con linux, quindi niente problemi di dns, router e cos via, che peraltro ho controlalto e sono a posto. ipv6 disabilitato sia sulla scheda di rete che nel browser facendo about:config ... provato browser diversi e stesso problema .... queste sonos olo alcune delle mille cose che ho provato :dh:
Mi sembra assurdo fino a ieri andava tutto ok, e l'unica cosa che ho fatto stata cambiare monitor :D , e non mi dite che le cose sono collegate :berto:
Abbiamo due adsl in azienda, ho provato anche con l'altra e il discorso non cambia, sicuramente successo qualche cosa nel sistema e non riesco a capire cosa.

heeeeeeeellllllllppppppppppppp

andy caps
09-08-2008, 15:36
guarda in /var/log se vedi qualcosa nei vari log che riguardano la connesione

prova ad utilizzare un altro browser per vedere

prova a reimposare ex-novo
la connessione dopo avere eliminato qella esistente
:bh:

non ultimo: prova a rifare la configurazione di xserver monitor compreso

apsoft
11-08-2008, 08:27
in effetti dentro messages ho trovato questo

Aug 11 08:11:24 pcalberto dnsmasq[2506]: reading /etc/resolv.conf
Aug 11 08:11:24 pcalberto dnsmasq[2506]: using nameserver 87.x.x.x#53
Aug 11 08:11:24 pcalberto dnsmasq[2506]: using nameserver 87.x.x.x#53

ho messo io le x obvs

cosa vuol dire ?

andy caps
11-08-2008, 09:14
/etc/resolv.conf contiene gli indirizzi dei dns usati
se non sono corretti puo' rallentare la navigazione

prova a mettere quelli diun provider al limite se non hai quelli corretti
anche
nameserver 212.216.112.112


va bene poi si agiusta da se

apsoft
12-08-2008, 11:05
Quindi, sicuramente un problema di dns per mi sono oscure alcune cose.
Un tcpdump mi ha illuminato vi posto una parte del risultato, le ******* sono il nome dell'azienda che ci da l'adsl. waterwall il firewall aziendale :rollo: non mi prendete in giro per il nome ... please, come si pu vedere all'apertura firefox va su www.google.it e il dns1 da problemi ed ecco il rallentamento, poi si va sul dns2 e la pagina appare.
Ci che mi chiedo , come mai su winzoz questo scarto di ben 5 secondi non esiste? ovviamente siamo nella stessa lan, quindi medesimo firewalle, router etc. Ho avvertito l'azienda che ci da l'adsl ... che non si era neanche accorta del problema, per nel frattempo vorrei capire come posso risolvere questa latenza .. e non mi dite di mettere direttamente il dns2 perch quando io non ci sono i colleghi non sono in grado di fare l'operazione ... vedi ferie in arrivo :)
Grazie in anticipo per le risposte


10:46:37.177662 IP 10.72.135.146.33645 > dns1.*******.domain: 48149+ AAAA? www.google.it. (31)
10:46:37.178292 IP 10.72.135.146.33646 > dns1.*******.it.domain: 20863+ PTR? x.x.x.87.in-addr.arpa. (44)
10:46:37.209059 IP fw.*******.it > 10.72.135.146: ICMP host dns1.*******.it unreachable, length 36
10:46:37.210368 IP fw.*******.it > 10.72.135.146: ICMP host dns1.*******.it unreachable, length 36
10:46:40.014013 00:00:20:01:05:90 (oui Unknown) > Broadcast, ethertype Unknown (0x81d7), length 84:
0x0000: 4e52 0000 2001 0590 0137 0f7b 6eff 0000 NR.......7.{n...
0x0010: 0000 0000 c000 2100 0e8d 0500 0100 2300 ......!.......#.
0x0020: 00f2 0e00 004c 414e 7461 7374 6963 2d47 .....LANtastic-G
0x0030: 726f 7570 0445 3230 3236 3638 2020 2020 roup.E202668....
0x0040: 2020 2020 0000 ......
10:46:40.103773 IP 10.72.135.140.netbios-ns > 10.72.135.159.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST
10:46:40.852599 IP 10.72.135.140.netbios-ns > 10.72.135.159.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST
10:46:41.602520 IP 10.72.135.140.netbios-ns > 10.72.135.159.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST
10:46:42.177225 arp who-has waterwall tell 10.72.135.146
10:46:42.177309 IP 10.72.135.146.33648 > dns2.*******.it.domain: 48149+ AAAA? www.google.it. (31)
10:46:42.177319 arp reply waterwall is-at 00:1b:11:6e:90:aa (oui Unknown)
10:46:42.178266 IP 10.72.135.146.33649 > dns2.*******.it.domain: 20863+ PTR? x.x.x.87.in-addr.arpa. (44)
10:46:42.208683 IP dns2.*******.it.domain > 10.72.135.146.33648: 48149 2/1/0 CNAME[|domain]
10:46:42.208878 IP 10.72.135.146.33650 > dns1.*******.it.domain: 18331+ A? www.google.it. (31)
10:46:42.210654 IP dns2.*******.it.domain > 10.72.135.146.33649: 20863* 1/2/2 (139)
10:46:42.210883 IP 10.72.135.146.33651 > dns1.*******.it.domain: 45085+ PTR? 146.135.72.10.in-addr.arpa. (44)
10:46:42.354813 IP 10.72.135.140.netbios-ns > 10.72.135.159.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST

menphisx
13-08-2008, 20:34
Sembra che dns1.xxxxxx.domain e dns1.xxxxxx.it.domain siano down.
Su windows probabilmente pi veloce perch avr salvato il tutto in cache, ma non ne sono sicuro.
Cambia DNS :bh:

Loading