PDA

Visualizza la versione completa : Update a versione precedente...


superpeace
19-08-2008, 12:15
Stavo installando Wikimedia, e nell'installazione mi chiedeva di aggiornare php-common ma se faccio una query sulla versione correttamente installata mi dice la seguente cosa:

Installed Packages
php-common.i386 5.2.6-1.el5.remi installed
Available Packages
php-common.i386 5.1.6-20.el5_2.1 updates

Com' che mi chiede di aggiornare ad una versione meno recente, questa non dovrebbe essere retro-compatibile?

In ogni modo come dovrei fare?


Grazie mille della cortesia...

Loading