PDA

Visualizza la versione completa : scritta eeeXubuntu scolorita e BusyBox


marietto2008
24-08-2008, 18:52
Ciao a tutti,

adesso cosa cavolo e' successo ? ho riavviato la eeexubuntu 8.04 e ho visto la scritta eeeXubuntu scolorita e subito dopo il seguente messaggio :

BusyBox v.1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash)
Enter 'help' for a list of built-in commands.
/bin/sh: can't access tty; job control turned off

(initramfs) con cursore lampeggiante....

cacao74
24-08-2008, 19:15
Originariamente inviato da marietto2008
ho riavviato la eeexubuntu 8.04 e ho visto la scritta eeeXubuntu scolorita

avrai sbagliato candeggio... :stordita:



(initramfs) con cursore lampeggiante....
ricordi quali sono le ultime operazioni che hai effettuato ?
hai fatto aggiornamenti e/o operato da root in maniera "azzardata" ?

prova a ripercorrere a ritrosso tutto cio' che hai fatto altrimenti diventa
difficile pensare ad una ipotesi certa... potrebbe essere tutto ed ancora
di piu' la causa del pasticcio.

marietto2008
24-08-2008, 19:22
ho fatto degli aggiornamenti.

cacao74
24-08-2008, 19:27
Originariamente inviato da marietto2008
ho fatto degli aggiornamenti.
interessante...

mah... non riesco ad essere abbastanza bravo da indovinare cosa hai aggiornato/fatto, ecc...
se vuoi scrivere qualcosa di piu' magari qualcuno che ha un idea per aiutarti lo trovi...

io non so che fare.
ciao

marietto2008
24-08-2008, 21:13
ok. ho riavviato in recovery mode e tutto quello che sono riuscito a leggere e' questo :

kinit: trying to resume from /dev/disk/by-uuid/3d9c5e37-d2fa-497d-9600-ab6548177cc4
attempting manual resume
kinit: No resume image,doing normal boot...
Done.
kjournald starting. Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
Begin: Running /scripts/local-bottom ...
Done.
Done.
Begin: Running /scripts/init-bottom ...
Done.
Target filesystem doesn't have /sbin/init

BusyBox v.1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash)
Enter 'help' for a list of built-in commands.
/bin/sh: can't access tty; job control turned off

cacao74
24-08-2008, 23:19
non sembra bella, l'assenza di "/sbin/init".
Senza di esso, non parte nulla!

- potresti accedere su quella macchina tramite un tool di ripristino e verificare se effettivamente esiste o meno /sbin/init
- se esiste /sbin/init, potresti reinstallare da chroot i pacchetti del kernel e ricostruire l'eventuale ramdisk

se riesci a ricordare cosa hai aggiornato, e' d'aiuto per tutti
sembra che qualcosa sia andato storto...

hai un altro kernel con cui partire.?

ciao

aleritty
24-08-2008, 23:36
cancella tutto tranne la tua cartella home e reinstalla.
Soluzione pulita, veloce e senza bisogno di diagnostiche complicate!

Non cancellando la home e reinstallando non perdi nemmeno un dato personale! Rimane tutto al suo posto, perfino lo sfondo del desktop!

Se il problema si ripresenta a quel punto dipende da qualche pacchetto che aggiorni che fa le bizze, oppure da un problema nella memoria! (e' a stato solido o hd?)

francofait
25-08-2008, 00:01
Linux non winzooz , per farne lo stesso uso reinstallando ad ogni cretinata e continuando in quel modo a non capirci na mazza , tanto vale tenersi winzoccolone.

aleritty
25-08-2008, 00:10
E' esattamente perche non windows che puoi applicare la mia soluzione!
Non tutti gli utenti sono in grado/hanno voglia di andare a sviscerare i log di sistema!
E se poi fosse un problema di memorycard non risolvi in ogni caso!
Tanto vale reinstallare e se il problema si ripresenta si capisce in che circostanza si generato!

Loading