PDA

Visualizza la versione completa : Firefox non si apre...


equus-900
27-08-2008, 13:36
Cari amici, richiedo assistenza urgente!
Sul mio eee-pc900, con xandros aggiornato, da ieri non riesco più ad aprire Firefox, malgrado la connessione LAN sia attiva.
Le ultime operazioni eseguite sono state l'installazione di NO SCRIPT...
Non capisco che cosa possa essere accadut, né come rimediare, per cui vi chiedo cortesemene di darmi una mano. Al momento sto utilizzando un mac, ma ho bisogno del 900 come portatile per lavoro!
Ringrazio anticipatamenti chi vorrà aiutarmi.
P.S.- Se volete potete anche rispondermi via mail: info.smige.@gmail.com :dhò:

Tux7000
27-08-2008, 14:10
Ciao,
prova a lanciare firefox da terminale e vedi che errore salta fuori.

vortex87
27-08-2008, 14:56
La cosa più veloce è eliminare (o rinominare, così potrai recuperare i dati) la cartella con le impostazioni di firefox contenuta nella tua home (è nascosta). Così si riparte con un firefox pulito, poi potrai cercare la maniera per recuperare i segnalibri, i cookies e le password dal profilo vecchio.

equus-900
27-08-2008, 22:29
Ho eliminato la cartella Firefox, ma ora sono praticamente senza browser, visto che era l'unico per default.
Che faccio? Posso scaricare Firefox (per xandros) su chiavetta USB e trasferirlo sul pc900? Se si, come?
Grazie ancora.

francofait
27-08-2008, 22:41
Originariamente inviato da equus-900
Ho eliminato la cartella Firefox, ma ora sono praticamente senza browser, visto che era l'unico per default.
Che faccio? Posso scaricare Firefox (per xandros) su chiavetta USB e trasferirlo sul pc900? Se si, come?
Grazie ancora.

Eliminando la cartella della configurazione utente non hai eliminato il browser .
In linux i programmi li disistalli solo usando la procedura di disinstallazione dopo essere entrato con privilegi admin
Solo operando come admin puoi installare o disistallare programmi. Come semplice utente puoi solo gestirne la tua configurazione utente.
Riavvialo

equus-900
27-08-2008, 22:53
Capisco che potresti ritenermi stupido... ma sono solo molto inesperto dell'ambiente Linux.
Ciò premesso, come lo riavvio? :dhò:

nifriz
28-08-2008, 08:27
Quando ti è stato detto di cancellare la cartella delle impostazioni, hai cancellato quella in /home/tuoutente/.firefox (non ricordo se si chiama .firefox o .mozilla-firefox) vero?

equus-900
28-08-2008, 13:39
Tutto risolto. Ho reinstallato il sistema di default con F9, senza dover ricorrere al disco di ripristino.

Loading