PDA

Visualizza la versione completa : Problema installazione fedora


alessandro_82_2
09-09-2008, 22:10
Cia a tutti

Sto installando fedora su questo PC:

K10N78hSLI-GLAN
AMD 64 X2 4850e
2 GB RAM
NVIDIA 6600 GT

Quando parte il partizionamento non viene visualizzata alcuna partizione.

Come mai? Cosa può essere secondo voi?

Grazie

cacao74
09-09-2008, 22:41
quelle sigle, a me non dicono nulla...

- fedora: quale versione
- hardware: una descrizione testuale per gli ignorantoni come me?

Prima ipotesi: non viene visto alcun disco per mancanza di supporto hardware.

ciao

ps: il problema e' il partizionamento, non serve a molto sapere ram, cpu, gpu, scheda madre, ...
ma controller, disco, ecc...

alessandro_82_2
09-09-2008, 23:02
ho provato ad installare FC8 ma la stessa cosa mi è successa anche con Ubuntu 8.

Ho un HD da 80GB Maxtor SATA

alessandro_82_2
09-09-2008, 23:09
forse dovrei cambiare qualche impostazione nel BIOS?

francofait
09-09-2008, 23:28
Ma l' harddisk almeno è stato partizionato , il bios lo vede ? Le partizioni non nascono da se come i funghi , se non le crei non co sono ,e se nc'i sono non c'è SO che te le possa vedere.

alessandro_82_2
09-09-2008, 23:47
Il bios vede il disco, Vista vede il disco e quindi funziona.

Ci sono due partizioni NTFS e lo spazio non allocato, però quando parte il partizionatore di linux fa l'analisi e siccome non trova niente non si può cliccare nulla.

Io penso che linux non abbia il supporto per questo controller sata, della nforce 8200, altrimenti non si spiega.

Oppure forse si è sputtanato l'MBR e per qualche assurdo motivo non viene visto il disco da linux.

Voi cosa ne pensate?

francofait
10-09-2008, 00:59
il controller di nvidia è supportato dal kernel di linux in formato nativo da anni , sarei a piedi pure io se non lo fosse, il controller della mia mobo è uguale non mi dà il più assoluto problema.

alessandro_82_2
10-09-2008, 08:32
allora forse devo provare a formattare tutto L'HD, oppure controllare se ho collegato bene tutti i cavi sulla scheda madre.

Cmq sotto windows vista va una meraviglia, devo vedere bene.

alessandro_82_2
10-09-2008, 17:38
ho visto che la stessa cosa accade anche mentre si prova ad installare Ubuntu 8.

Il sistema da questo messaggio di errore:

[186.01.7218] Buffer I/O error on device fd0, logical block 0

cosa può essere secondo voi?

grazie ancora

francofait
10-09-2008, 22:39
Originariamente inviato da alessandro_82_2
ho visto che la stessa cosa accade anche mentre si prova ad installare Ubuntu 8.

Il sistema da questo messaggio di errore:

[186.01.7218] Buffer I/O error on device fd0, logical block 0

cosa può essere secondo voi?

grazie ancora

fd0 è il floppy disk , e quell' errore lo restituisce se c'è un dischetto scalcinato nel lettore (blocco 0 illeggibile) oppure ha problemi la stessa unità . Vai nel bios , lo disabiliti e se hai un dischetto inserito lo togli.

Loading