PDA

Visualizza la versione completa : Installare lamp


quecha
10-09-2008, 18:29
ciao a tutti, ho provato ad installare lamp.
Ho seguito questa procedura da synaptic:
prima ho installato apache, poi php, poi mysq e per ultimo phpmyadmin.
Il problema sta nel fatto che quando avvio localhost non mi compare il collegamento a phpmyadmin.
Come mai?Come posso risolvere?

cacao74
10-09-2008, 22:09
leggiti un buon howto relativo a lamp!
ne trovi a bizzeffe in rete.

curiosita': cosa intendi per avviare localhost ?

panta1978
11-09-2008, 08:34
Originariamente inviato da quecha
ciao a tutti, ho provato ad installare lamp.
Ho seguito questa procedura da synaptic:
prima ho installato apache, poi php, poi mysq e per ultimo phpmyadmin.
Il problema sta nel fatto che quando avvio localhost non mi compare il collegamento a phpmyadmin.
Come mai?Come posso risolvere?
phpmyadmin lo richiami scrivendo sulla barra url del browser localhost\phpmyadmin (tutto minuscolo, se non erro)

quecha
11-09-2008, 11:52
mi da errore, mi scrive che la cartella non esiste

Tux7000
11-09-2008, 13:36
Normalmente http://localhost/phpmyadmin

Ciao

sylvaticus
11-09-2008, 22:29
anche a me la debian faceva cos.. ho risolto (xr tramite webmin, non saprei farlo dal file di configurazione*) creando un alias per apache che puntasse a /usr/share/phpmyadmin ..

* Credo (ma non ne sono certo al 100%) che sia da aggiungere questa linea in /etc/apache2/apache2.conf:
Alias /phpmyadmin "/usr/share/phpmyadmin"
e quindi riavviare apache con /etc/init.d/apache2 restart

Loading