PDA

Visualizza la versione completa : problemi con amule


emiliartina
20-09-2008, 13:39
ho installato amule dai pacchetti synaptic come indicato sulla guida e l' istallazione ok pero quando apro il programma non si connette mai perche? aiuto

gio14
20-09-2008, 13:57
Hai cliccato sul pulsante in alto a sinistra per importare i link dei server ?

emiliartina
20-09-2008, 14:12
no come devo fare calcola che sono alle basi help

gio14
20-09-2008, 14:54
Originariamente inviato da emiliartina
no come devo fare calcola che sono alle basi help

Dove sono ora non l'ho installato, provo a memoria, in alto nel men principale dovrebbe esserci la voce "Server" cliccaci sopra poi in alto a sinistra c' un pulsante quadrato clicca su quello che dovrebbe importare i link dei server

emiliartina
20-09-2008, 17:14
ok fatto mi da tutta una lista di server e poi?

jimbojack
20-09-2008, 17:51
clicca su uno dei server della lista e aspetta che si connetta.

puoi impostare il collegamento in automatico all'avvio spuntando la relativa casella che trovi nel menu preferenze --> connessione


se hai ulteriori problemi, prova a dare un'occhiata qui (http://www.amule.org/wiki/index.php/Getting_Started-it)

emiliartina
20-09-2008, 18:09
ok ho fatto tutto quello che mi hai suggerito e sono andata anche sulla guida a controllare ma continua a non connettersi perche??? aiuto

SMASH
21-09-2008, 11:49
Sei sotto un firewall oppure usi un provider che filtra p2p??
Se non sbaglio Tele2 e Libero ti bloccano...

detroit
21-09-2008, 12:00
Originariamente inviato da SMASH
Sei sotto un firewall oppure usi un provider che filtra p2p??
Se non sbaglio Tele2 e Libero ti bloccano...

io con infostrada ho dovuto dire addio al p2p..con torrent scaricavo le distro in un attimo..non ci sta una soluzione? :dh:

emiliartina
21-09-2008, 12:11
non ho alice pero prima mi funzionava poi ho dovuto rimuoverlo per altri problemi ora l' ho installato di nuovo ma mi dice che la rete kad non e' connessa...
ho saltato qualche passaggio????

Loading