PDA

Visualizza la versione completa : lenny: come usare autocad 2006?


magnet_80
26-09-2008, 23:48
devo imparare ad usare autocad 2006 (cd originale!!): non voglio però comprare un hd e installare win solo per poter usare solo autocad (anche perchè poi so già che userei sempre win); quindi devo installare wine.
qui sorge già il primo problema. nel source.list ho i repo di wine (http://wine.budgetdedicated.com/apt/ etch main), ma io ho installato la lenny: infatti se cerco di installare wine mi ritorna il messaggio di errore:
Dipende: libldap2 (>=2.1.17-1) but it is not installable
(infatti questo pacchetto in lenny non esiste, esiste solo in etch)
le domanda sono:
1)quale wine usare: quello "originale" inserito nel repo citato sopra e installarmi a mano il pacchetto libldap2 prelevato dal sito debian/etch o il wine della debian per la distribuzione lenny?
2) come si usa wine? :D

grazie

SMASH
27-09-2008, 00:35
Mah..io userei quello presente nei repo di Lenny ;)

Basta eseguire il prgramma così:


wine setup.exe

Se tutto funziona, dovrebbe metterti un menu in gnome.

Ciao

francofait
27-09-2008, 01:34
Originariamente inviato da SMASH
Mah..io userei quello presente nei repo di Lenny ;)

Basta eseguire il prgramma così:


wine setup.exe

Se tutto funziona, dovrebbe metterti un menu in gnome.

Ciao
Autocad con wine lo puoi scordare. Puoi risolvere così:

http://www.mauriziopaglia.it/contenuti/autocad_su_linux_si_ma_virtuale.php

magnet_80
27-09-2008, 10:09
ringrazio entrambi. a casa leggerò il tutorial e poi vedrò cosa fare

SMASH
27-09-2008, 10:49
Originariamente inviato da francofait
Autocad con wine lo puoi scordare. Puoi risolvere così:

http://www.mauriziopaglia.it/contenuti/autocad_su_linux_si_ma_virtuale.php

Qualcuno c'è riuscito... http://appdb.winehq.org/objectManager.php?sClass=application&iId=86

ginosapone
27-09-2008, 18:06
Utilizzo Autocad da 15 anni e devo dare ragione a Franco Fait.
Con artifizi non da poco con wine si riesce a installare AutoCAD 2000, che funziona
ma è una versione molto datata (soprattutto per le funzionalità).
Il database di wine (sul sito winehq) riporta delle soluzioni per me fortunose
e poco documentate.
Su Debian Etch ho provato a installare dalla versione 2004 alla 2006 fino alla recente 2008,
seguendo circa 20 guide trovate in rete. Autocad non è mai partito!
Ti conviene virtualizzare XP (meglio sarebbe win2000) con virtualbox e successivamente
installare AutoCAD 2006.
Occhio alle licenze!

Loading