PDA

Visualizza la versione completa : openSUSE11 errore nei pacchetti d'installazione


marco75_li
05-10-2008, 16:25
Ciao a tutti,

ho provato ad installare openSUSE10.3 sul pc e va benissimo.
Poi ho visto che era disponibile opneSUSE 11 e ho scaricato la iso, l'ho installata e ho provato ad installarla.
Dopo aver avviato l'installazione va tutto bene fino a che ill'installazione comincia a tirare fuori moltissimi errori relativi all'impossibilitÓ di gestire una corretta installazione di alcuni pacchetti.
Gli errori sono tutti riferiti a qualcosa che ha a che fare con DB perchŔ Ŕ un errore che si ripete per tutti.
Ho provato a masterizzare su dvd diversi la iso e il problema permane.
Ho provato a virtualizzare la iso e FUNZIONA TUTTO PERFETTAMENTE, il tutto si installa senza alcun problema.
Ho controllato su internet e ho visto che ci sono parecchi post con lo stesso problema che sto trovando io.
Anche qui potrebbe esserci un problema di conflitto hardware?
Preciso che installare ad esempio linux mint oppure kubuntu non mi da alcun problema, tutto fila liscio e il sistema operativo funziona regolarmente.

Loading