PDA

Visualizza la versione completa : problema pc


jaso
23-10-2008, 14:37
Ciao,

oggi ho acceso il pc e dopo poco tempo si è spento inaspettatamente,
ho pensato subito che fosse saltanta la corrente ma la corrente c'era.

Dopo averlo riacceso l'ho usato un pochino e poi si è rispento..
ho controllato le temperature dal bios e sono normali

ho riavviato il pc in single mode (debian)
ho cercato nei log per circa 20 minuti e non ho trovato niente
e il pc non si è spento inaspettatamente.

ora è 1 ora che sto facendo il mem test con un cd live e non ha dato nessun errore

secondo voi che cosa può essere?

GunMan
23-10-2008, 14:43
potrebbe essere tranquillamente un problema hardware, uno sbalzo di tensione potrebbe aver danneggiato l'alimentatore.

se il memtest viene eseguito correttamente proverei a seguire questa possibilità.

jaso
23-10-2008, 14:49
ho pensato anche io che fosse l'alimentatore..

però se fosse l'alimentatore, il pc dovrebbe spengersi anche durante il memtest86+?

quanto ci vuole a finire il memtest86+ ho 2 gb di ram.

se il pc non si spegne durante il memtest allora moltoprobabilmente è l'hd..
escluderei scheda madre e processore perchè lavorano durante il memtest.

GunMan
23-10-2008, 14:53
Originariamente inviato da jaso
ho pensato anche io che fosse l'alimentatore..

però se fosse l'alimentatore, il pc dovrebbe spengersi anche durante il memtest86+?

diciamo che è una possibilità, ma sfortunatamente non così certa.


Originariamente inviato da jaso
quanto ci vuole a finire il memtest86+ ho 2 gb di ram.

diverse ore, il memtest fa più di un "passaggio", comunque se dopo due o tre ore non hai errori si può quasi dare per certo che le ram siano in salute.


Originariamente inviato da jaso
se il pc non si spegne durante il memtest allora moltoprobabilmente è l'hd..
escluderei scheda madre e processore perchè lavorano durante il memtest.

l'ipotesi che possa trattarsi del disco, secondo me, è abbastanza remota, di norma quando ci sono problemi all'hdd il sistema va in freeze piuttosto che spegnersi.

jaso
23-10-2008, 14:56
ok grazie per le risposte,

allora provo ad aspettare altre due orette cosi fanno 3 e poi sostituisco l'alimentatore con un'altro che so che funziona

e poi staremo a vedere :)

PS: ma memtest86+ non finisce mai il suo lavoro? nel senso che quando finisce ricomincia da capo?
oppure alla fine mi viene un messaggio con scritto "test completato"

GunMan
23-10-2008, 15:01
Originariamente inviato da jaso
(cut)

PS: ma memtest86+ non finisce mai il suo lavoro? nel senso che quando finisce ricomincia da capo?
oppure alla fine mi viene un messaggio con scritto "test completato"

che io sappia il test è ciclico e una volta terminato il passaggio ricomincia semplicemente daccapo

jaso
23-10-2008, 16:24
allora,

il memtest durato 3 ore circa non ha dato nessun errore... per fortuna..
ho tenuto il pc acceso per 10 minuti ho installato un gioco con wine e non si è spento.. tutto funziona normalmente..

non ho provato a cambiare l'alimentatore se si rispenge provo a cambiarlo
ciao

Loading