PDA

Visualizza la versione completa : package manager non funziona più


tania_marquez
29-10-2008, 10:10
Stavo facendo l'installazione di un software tramite il package manager del mio acer aspire one, si è bloccato, ho riavviato il pc e ho visto che il software si era installato, pero non funzionava
Allora ho pensato di disinstallarlo, ho aperto il package manager e non funziona più. Mi chiede la password e appare il retreiving software information, così rimane all'infinito e si blocca, non appare mai l'elenco dei software da installare o disinstallare
Aiutatemi amici, su linux assiste qualcosa come su windows? ripristino delle configurazioni del sistema, qualcosa che mi permetta di tornare indietro?
Quello era l'unico modo che riuscivo ad usare per installare software, già che non ho ancora capito come funzionano i tar.gz, quelli non so come s'installano

nifriz
29-10-2008, 10:12
Ciao,
innanzitutto che Distribuzione Linux usi? e che errore ti da il package manager?

tania_marquez
29-10-2008, 10:18
il package manager non da nessun errore, non appare nessun messaggio, semplicemente si blocca, sembra cha stia cercando l'elenco dei software e rimane così bloccato.
"linpus linux lite v1.01.6" è il linux originale del acer aspire one, quello piccolino

tania_marquez
29-10-2008, 10:51
http://www.lindice.it/tania/DC081029001.jpg
questa è la foto della schermata, così sembra che stia funzionando, ma rimane così per molto tempo, poi invece, si vede che la cosa si è bloccata completamente:
http://www.lindice.it/tania/DC081029004.jpg

spero che mi potrete aiutare

francofait
29-10-2008, 13:00
Originariamente inviato da tania_marquez
http://www.lindice.it/tania/DC081029001.jpg
questa è la foto della schermata, così sembra che stia funzionando, ma rimane così per molto tempo, poi invece, si vede che la cosa si è bloccata completamente:
http://www.lindice.it/tania/DC081029004.jpg

spero che mi potrete aiutare

Le repositry di quella sottospece di distribuzione non vanno , che lavorare con linpus sia a dir poco un dramma non è una novità.

http://www.gozzinet.net/mybb/forum-sullaspire-one-f-14.html

tania_marquez
29-10-2008, 18:42
ho presso il cd di caer e ho reinstallato il sistema
adesso tutto va, ma ho dovuto reinstallare tutto il software che avevo installato manualmente con la gestione dei pacchetti

Loading