PDA

Visualizza la versione completa : EEEpc ubuntu Alice TIM


gsflash
29-10-2008, 18:10
Ciao a tutti, sto sistemando il piccolo portatile asus eee 900, ho formattato tutto che c'era window xp che fa rallentare troppo il portatile, ho installato ubuntu eee per allegerire, e poi sono riuscito a far riconoscere la chiavetta Huawei 169 "Alice Tim", però non riesco a trovare la connessione, come dovrei fare?
Grazie

francofait
29-10-2008, 18:32
Originariamente inviato da gsflash
Ciao a tutti, sto sistemando il piccolo portatile asus eee 900, ho formattato tutto che c'era window xp che fa rallentare troppo il portatile, ho installato ubuntu eee per allegerire, e poi sono riuscito a far riconoscere la chiavetta Huawei 169 "Alice Tim", però non riesco a trovare la connessione, come dovrei fare?
Grazie

apt-get install wicd

gsflash
29-10-2008, 18:55
scusa, come farei ad installare (apt-get install) senza internet?


ho già scritto in questo modo:

lsusb

Bus 002 Device 007: ID 12d1:1001 Huawei Technologies Co., Ltd. E620 USB Modem


e ho ho fatto gedit su /etc/moudels per aggiungere usbserials
e gedit su /etc/modprobe.d/options per aggiungere

options usbserial vendor=0x12d1 product=0x1001 (come quello che ho scritto lsusb)

poi per impedire il funzionamento del modulo cdc_acm, ho aggiunto blacklist cdc_acm nel file /etc/modprobe.d/blacklist

poi modprobe -r cdc_acm
modprobe ubserial


e ho fatto la connessione nell'amministrazione--->rete--->Point to Point connection---->GPRS--->APN:ibox.tim.it----->Modem:/dev/ttyUSB0 (ho fatto anche USB1, USB2)

Ma non parte per niente.....
Come mai?
Grazie

gsflash
29-10-2008, 21:35
UP :(

andrea.paiola
29-10-2008, 23:10
Originariamente inviato da gsflash
scusa, come farei ad installare (apt-get install) senza internet?
tramite cavo di rete :D

gsflash
30-10-2008, 11:23
Originariamente inviato da andrea.paiola
tramite cavo di rete :D

non ho la rete in casa, ho solo alice usb.
comunque ho portato qui in ufficio e sto provando.
Però va bene quello che ho configurato e secondo te perchè non parte?

gsflash
30-10-2008, 14:02
ma nessuno riesci a capire di quello che ho scritto? :(

gsflash
30-10-2008, 16:20
up

gsflash
30-10-2008, 17:31
Originariamente inviato da andrea.paiola
tramite cavo di rete :D

ho portato asus eee qui in ufficio, nemmeno con la rete non fa navigare, ne apt-get install :(

gsflash
03-11-2008, 01:06
proprio nessuno risponde? :(

Loading