PDA

Visualizza la versione completa : Errore skyper" Wrog archietecture i386"


Galariel
01-11-2008, 17:24
ciao scusate se intaso la board

quando inizia l installazione del pacchetto mi dice che c' un errore che ho riportato nel titolo.

come risolvo?

francofait
01-11-2008, 17:37
Originariamente inviato da Galariel
ciao scusate se intaso la board

quando inizia l installazione del pacchetto mi dice che c' un errore che ho riportato nel titolo.

come risolvo?

con l' opzione --force-architecture

sudo dpkg --force-architecture -i /percorso dove hai cacciato il file/*.deb

Galariel
01-11-2008, 17:39
mi ha dato un elenco di cose...cosa scelgo?

francofait
01-11-2008, 17:52
ti da l' elenco delle dipendenze di cui ha bisogno per funzionare correttamente.

apt-get -f install

richiede il pacchetto sun jdk32 completo dei plugins , con jdk64 skype non va

ti conviene iniziare , distallando sun jdk64 e sostituirlo subito con la versione 32 , presente sulle repo e le dipendenze se le prende tutte da se incluse le lib32 di sistema di cui ha poibisogno anche skype

Galariel
01-11-2008, 17:54
scusa l'ignoranza e il tempo perso....

sono da due giorni utente linux...ancora non so disisnstallare un programma...
sarebbe cosi gentile da scrivere tutto passo passo?

francofait
01-11-2008, 18:05
fai tutto da sysnatic in un unica sessione , i pacchetti da disistallare li marchi per disistallazione quelli da installare per installazione .

http://linux.html.it/guide/lezione/3149/installare-un-nuovo-programma/

Loading