PDA

Visualizza la versione completa : [Ubuntu]Montare partizione Xp all'avvio


detroit
10-11-2008, 14:13
buongiorno,devo montare ad ogni avvio del sistema automaticamente anche la partizione con xp che è sull'sda3.attualmente il mio fstab è questo




# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda2
UUID=f247d371-1f1e-4bb9-92ea-652e0682e045 / ext3 relatime,errors=remount-ro 0 1
# /dev/sda1
UUID=bf681c5f-f933-4cef-8872-6a53d650a15c none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0


siccome vedo che quell'identificativo sono un pò spaesato sulla riga che dovrei aggiungere i quanto non basterebbe un /dev/sda3 ntfs 0 2 vero?

sacarde
10-11-2008, 15:01
/dev/sda3 /mnt/........ ntfs defaults 0 0

detroit
10-11-2008, 15:03
quindi gli id non servono?e toglimi un'altra curiosità gli 0 0 stanno per?

sacarde
10-11-2008, 15:32
gli uuid: http://dnax.netsons.org/montare-dispositivi-con-il-uuid

fstab: http://linux.p2pforum.it/wiki/Guida_a_FSTAB

nifriz
10-11-2008, 16:24
Originariamente inviato da detroit
quindi gli id non servono?e toglimi un'altra curiosità gli 0 0 stanno per?

Leggiti i link di sacarde, posso solo consigliarti di evitare gli UUID ogni volta che puoi sostituendoli con il reale percorso, nel tuo caso ad esempio sostituire

UUID=f247d371-1f1e-4bb9-92ea-652e0682e045 con /dev/sda2

UUID=bf681c5f-f933-4cef-8872-6a53d650a15c con /dev/sda1


ti leverai un pò di rogne :zizi:

detroit
10-11-2008, 16:42
si in effetti :oVVoVe: comunque tutto ok,ora mi monta la partizione winzozz all'avvio.grazie

Loading