PDA

Visualizza la versione completa : xubuntu non si connette


yro
11-11-2008, 10:13
ciao, ho installato xubuntu, ma nonostante i dati di configurazione di rete siano corretti non si connette (ad internet)

ho provato anche a fare le modifiche qui suggerite:
http://forum.ubuntu-it.org/index.php/topic,20884.0.html

ma niente!

qualche consiglio?

alkat
11-11-2008, 10:19
Originariamente inviato da yro
ciao, ho installato xubuntu, ma nonostante i dati di configurazione di rete siano corretti non si connette (ad internet)

ho provato anche a fare le modifiche qui suggerite:
http://forum.ubuntu-it.org/index.php/topic,20884.0.html

ma niente!

qualche consiglio?

xubuntu vede la scheda di rete? ti connetti via cavo o wireless? riesci a fare un ping verso una macchina esterna (ping www.google.com)? vuoi che proviamo ad aiutarti con una sfera di cristallo oppure osservando il volo degli uccelli?

yro
11-11-2008, 10:23
Originariamente inviato da alkat
xubuntu vede la scheda di rete? ti connetti via cavo o wireless? riesci a fare un ping verso una macchina esterna (ping www.google.com)? vuoi che proviamo ad aiutarti con una sfera di cristallo oppure osservando il volo degli uccelli?

scusa... ma sono alla prima esperienza con linux...

come faccio a vedere se vede o meno la scheda di rete?

mi connetto via cavo.

come si fa a pingare con linux?

:zizi:

bereshit
11-11-2008, 10:25
da terminale

lspci

e porti l'output

per pingare sempre da terminale come su windows.. ping etc

usi dhcp o indirizzi fissi?

yro
11-11-2008, 10:32
ethernet controller sis900 pci fast ethernet (rev 82)

non pinga, mi da unknown host per qualsiasi indirizzo

ho indirizzi ip fissi.

nifriz
11-11-2008, 10:37
Prova a pingare google ma con l'indirizzo IP, potrebbe essere un problema di DNS.


Originariamente inviato da alkat
vuoi che proviamo ad aiutarti con una sfera di cristallo oppure osservando il volo degli uccelli?


Potresti essere un p pi gentile :madai!?:

alkat
11-11-2008, 10:40
Originariamente inviato da nifriz
Prova a pingare google ma con l'indirizzo IP, potrebbe essere un problema di DNS.



Potresti essere un p pi gentile :madai!?:

mi ha ispirato la sua firma... :stordita:

yro
11-11-2008, 10:42
non c problema, sono stato troppo frettoloso a scrivere il 3d! :D

nifriz
11-11-2008, 10:42
Originariamente inviato da alkat
mi ha ispirato la sua firma... :stordita:

Quale delle tante righe :malol:

alkat
11-11-2008, 10:46
Originariamente inviato da nifriz
Quale delle tante righe :malol:

:master: ma che sta' a dd?

yro:
ifconfig ti dice qualcosa?

http://ubuntuforums.org/showthread.php?t=263678

Loading