PDA

Visualizza la versione completa : gimp in italiano su mepis 7


kove
20-11-2008, 00:46
non ce la faccio a metterlo.
non trovo nei repositories i pacchetti
language-pack-gnome-it
language-pack-gnome-it-base

guardano qui sembrerebbe che non siano presenti:
http://utnubu.alioth.debian.org/binary-versiondiff.html

insomma, come faccio a mettere gimp in italiano su mepis? ci stò diventando scemo...

francofait
20-11-2008, 00:49
mepis 7 con ubuntu non centra na cippa , è debian stable , in debian non esistono i language pack .

avvia synaptic e da cerca porti in rievo gimp con tutti i suoi pacchetti addin inclusa la lingua.

kove
20-11-2008, 00:57
ci ho provato a lungo, ma non trovo il pacchetto giusto...
me lo potresti dire te?
cmq il link sono le differenze tra pacchetti di debian ed ubuntu, e come hai detto tu in debian non ci sono i language pack..

francofait
20-11-2008, 01:02
Originariamente inviato da kove
ci ho provato a lungo, ma non trovo il pacchetto giusto...
me lo potresti dire te?
cmq il link sono le differenze tra pacchetti di debian ed ubuntu, e come hai detto tu in debian non ci sono i language pack..

apt-get istall gimp-help-it che ha per dipendenza gimp-help-common (se la prende da se.

francofait
20-11-2008, 01:03
Originariamente inviato da francofait
apt-get istall gimp-help-it che ha per dipendenza gimp-help-common (se la prende da se.

e fai anche un dpkg-reconfigure locales abilitando l' italiano come prima lingua per tutte le applicazioni non kdebase.

kove
20-11-2008, 01:09
che gli metto come "default locale for system enviroment?"
ho diversi con "it"

edit: ho messo it_IT-utf8, gliel'ho dato come predefinito, ed ho provato a rilanciare GIMP, niente.

poi leggendo qui:

ho provato a fare così:


bla@mepis1:~$ LANG=it gimp

(gimp:32302): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.

e mi parte di nuovo in inglese...

i files della guida erano già installati

kove
20-11-2008, 01:30
mi rispondo da solo, ho risolto così, alla fine:

bla@mepis1:~$ LANG=it_IT.utf8 gimp
grazie comunque dell'aiuto :)

Loading