PDA

Visualizza la versione completa : Driver GeForce 8600GS Ubuntu 8.10


danilok
21-11-2008, 15:07
Salve a tutti.
Con Ubuntu 8.04 utilizzavo Envy per installare i driver della scheda video, ma ora con la nuova versione non sono sicuro di aver installato i driver giusti: ora sto utilizzando i driver consigliati dal sistema, i 177. Vorrei sapere come posso verificare che l'elaborazione 3D sia effettivamente attiva e se i driver che uso siano quelli pi adatti - nel caso quali dovrei cercare?
Grazie in anticipo.

psykopear
21-11-2008, 15:20
Originariamente inviato da danilok
Salve a tutti.
Con Ubuntu 8.04 utilizzavo Envy per installare i driver della scheda video, ma ora con la nuova versione non sono sicuro di aver installato i driver giusti: ora sto utilizzando i driver consigliati dal sistema, i 177. Vorrei sapere come posso verificare che l'elaborazione 3D sia effettivamente attiva e se i driver che uso siano quelli pi adatti - nel caso quali dovrei cercare?
Grazie in anticipo.

per vedere se l'accelerazione 3d va, vedi l'output di

glxinfo | grep rendering

Se la risposta positiva, allora tutto ok

Per vedre le prestazioni, dai il comando

glxgears

E lascia andare le ruote per una decina di secondi, poi posta l'output

nifriz
21-11-2008, 16:28
Originariamente inviato da danilok
Salve a tutti.
Con Ubuntu 8.04 utilizzavo Envy per installare i driver della scheda video, ma ora con la nuova versione non sono sicuro di aver installato i driver giusti: ora sto utilizzando i driver consigliati dal sistema, i 177. Vorrei sapere come posso verificare che l'elaborazione 3D sia effettivamente attiva e se i driver che uso siano quelli pi adatti - nel caso quali dovrei cercare?
Grazie in anticipo.

Possiedo una 8600GT che rientra nella serie otto anch'essa.. I driver che usi vanno benissmimo! :unz:

danilok
21-11-2008, 17:08
Sembra che vada tutto bene ma il testo che allego qui sotto non proprio rassicurante

danilo@danilo-desktop:~$ glxinfo | grep rendering
direct rendering: Yes
danilo@danilo-desktop:~$ glxgears
823 frames in 5.0 seconds = 164.494 FPS
835 frames in 5.0 seconds = 166.905 FPS
575 frames in 5.0 seconds = 114.280 FPS
XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
after 5693 requests (4460 known processed) with 0 events remaining.
danilo@danilo-desktop:~$

Per girare le ruote girano .....

psykopear
21-11-2008, 17:21
Originariamente inviato da danilok
Sembra che vada tutto bene ma il testo che allego qui sotto non proprio rassicurante

danilo@danilo-desktop:~$ glxinfo | grep rendering
direct rendering: Yes
danilo@danilo-desktop:~$ glxgears
823 frames in 5.0 seconds = 164.494 FPS
835 frames in 5.0 seconds = 166.905 FPS
575 frames in 5.0 seconds = 114.280 FPS
XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
after 5693 requests (4460 known processed) with 0 events remaining.
danilo@danilo-desktop:~$

Per girare le ruote girano .....

b in effetti, io con la mia intel integrata ho prestazioni parecchio migliori

[psykopear@Arch ~]$ glxgears
3586 frames in 5.0 seconds = 717.162 FPS
3624 frames in 5.0 seconds = 724.764 FPS
3612 frames in 5.0 seconds = 721.849 FPS
XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
after 33357 requests (32486 known processed) with 0 events remaining.
[psykopear@Arch ~]$

E prima andavano oltre i 1000fps. Per l'errore non ti preoccupare, credo sia dovuto alla chiusura della finestra, per comunque quelle prestazioni non sono affatto buone

njno
22-11-2008, 16:01
Ciao, io ho una 8400GS e ho installato i driver 177.80.
Ti posto le mie prestazioni

antonio@debian:~$ glxgears
9212 frames in 5.0 seconds = 1842.389 FPS
9147 frames in 5.0 seconds = 1829.327 FPS
8840 frames in 5.0 seconds = 1767.825 FPS
9853 frames in 5.0 seconds = 1970.443 FPS
9317 frames in 5.0 seconds = 1863.381 FPS
9680 frames in 5.0 seconds = 1935.890 FPS

danilok
22-11-2008, 22:24
Grazie a tutti per l'interessamento.
Siccome avevo altri problemi, sono ritornato ad Ubuntu 8.04 e ho usato Envy per installare i driver, ho notato che mi sistema sempre per bene: per dirne una, con i driver proposti dal sistema non riesco a giocare a tremoulus mentre con quelli installati da Envy s. Ho notato che mi installa la versione 173, non la 177. Boh? Per passare definitivamente alla Intrepid Ibex aspetto un aggiornamento di Envy ...

Loading