PDA

Visualizza la versione completa : rete winzoz


yro
28-11-2008, 11:39
ciao a tutti!

con ubuntu 8.04 sto cercando di accedere ai pc win della rete.

samba installato, e ho cambiato il workgroup.
pingo i pc correttamente.

Ma non visualizzo graficamente i pc, appena accedo alle risorse vedo l'icona "rete windows" ma se ci clicco non mi rileva nessun pc.

e ovviamente neanche dai pc win vedo il pc ubuntu.

cosa dovrei controllare?

grazie!

Alberto
28-11-2008, 13:23
Sono sulla stessa sottorete i due computer?

yro
28-11-2008, 13:27
Originariamente inviato da Alberto
Sono sulla stessa sottorete i due computer?

se intendi il workgroup, si!

altrimenti non so cosa significa sottorete! :master:

Alberto
28-11-2008, 13:47
Originariamente inviato da yro
se intendi il workgroup, si!

altrimenti non so cosa significa sottorete! :master:

Workgroup identifica il dominio di appartenenza ed giusto sia impostato su workgroup per entrambi, ma i PC per vedersi devono essere sulla stessa sottorete, cio ad esempio un pc avr IP 192.168.1.1 e l'altro 192.168.1.2.
Se invece uno ha 192.168.1.1 a l'altro 130.180.91.163 i computer non si vedono
Controlal l'ip delle due macchine.

sacarde
28-11-2008, 14:48
da linux devi configurare samba:

http://wiki.ubuntu-it.org/Server/Samba




per windows:
http://wiki.ubuntu-it.org/InternetRete/SupportoAltriSistemi/MontareUnaCondivisioneWindows?highlight=%28condivi sione%29

sacarde
28-11-2008, 14:59
da linux devi configurare samba:

http://wiki.ubuntu-it.org/Server/Samba




per windows:
http://wiki.ubuntu-it.org/InternetRete/SupportoAltriSistemi/MontareUnaCondivisioneWindows?highlight=%28condivi sione%29

yro
28-11-2008, 15:40
Originariamente inviato da Alberto
Workgroup identifica il dominio di appartenenza ed giusto sia impostato su workgroup per entrambi, ma i PC per vedersi devono essere sulla stessa sottorete, cio ad esempio un pc avr IP 192.168.1.1 e l'altro 192.168.1.2.
Se invece uno ha 192.168.1.1 a l'altro 130.180.91.163 i computer non si vedono
Controlal l'ip delle due macchine.

si, gli ip sono giusti!

io ci ho provato con samba...(anche con le guide) ma pi del gruppo non so cosa devo configurare...

se volete posto la configurazione! :bh:

sacarde
28-11-2008, 18:02
devi specificare i path che vuoi condividere (share)


p.s.
la configurazione attuale la vedi da:

testparm

yro
28-11-2008, 18:51
Originariamente inviato da sacarde
devi specificare i path che vuoi condividere (share)


p.s.
la configurazione attuale la vedi da:

testparm

Load smb config files from /etc/samba/smb.conf
Processing section "[homes]"
Processing section "[netlogon]"
Processing section "[profiles]"
Processing section "[printers]"
Processing section "[pdf-documents]"
Processing section "[pdf-printer]"
Loaded services file OK.
ERROR: both 'wins support = true' and 'wins server = <server list>' cannot be set in the smb.conf file. nmbd will abort with this setting.
WARNING: You have some share names that are longer than 12 characters.
These may not be accessible to some older clients.
(Eg. Windows9x, WindowsMe, and smbclient prior to Samba 3.0.)
Server role: ROLE_STANDALONE
Press enter to see a dump of your service definitions


c un errore incomprensibile... per me!

sacarde
28-11-2008, 21:51
dice che nella configurazione smb.conf hai:

wins support = true

e

wins server = <server list>


scegline uno solo

Loading