PDA

Visualizza la versione completa : kubuntu: incompatibilitÓ con wicd?


buba88
29-12-2008, 14:50
Ho l'ultima versione di ubuntu e volevo provare a installarmi anche kubuntu. Da synaptic seleziono per l'installazione il paccheto kubuntu-desktop, e nell'elenco dei pacchetti da installare mi segnala che sarÓ rimosso il pacchetto wicd. Come mai? Ci sono incompatibilitÓ? A me quel pacchetto serve per la wireless perchŔ il network manager di gnome mi da parecchi problemi...
Qualche idea??

detroit
29-12-2008, 15:14
compilalo da sorgente

sacarde
29-12-2008, 15:21
http://www.monolite.netsons.org/2008/08/31/guida-installare-wicd-151-su-kubuntu-hardy/

Loading