PDA

Visualizza la versione completa : Problemi con siti Ferrovie e Facebook


b_alessio
05-01-2009, 17:15
Salve,
ho provato le ultime versioni delle seguenti distribuzioni: Kubuntu, Mepis, Sidux, Kurumin, Sabayon, Mint (KDE) e con tutte quante riscontro alcuni problemi navigando in rete.

1. sul sito delle ferrovie dello stato (www.ferroviedellostato.it) non riesco a procedere con l'acquisto dei biglietti. Posso selezionare la tratta desiderata, orario, classe, ecc. ma quando premo il tasto Procedi (cui dovrebbe seguire la schermata che richiede username e password) nulla accade. Provati diversi browser (Firefox, Opera e Konqueror) ma nessuno funziona.

2. su facebook non riesco a eseguire il logout usando Firefox e Opera. Funziona solo Konqueror.

In parallelo ho usato un laptop con Windows, col quale non ho riscontrato alcun problema, per cui sono da escludere problemi legati ai server.

Ho cercato sia sul forum che in generale su internet ma finora non ho trovato testimonianze di utenti con gli stessi problemi.
Qualcuno con una delle distro suddette potrebbe verificare se ha i miei stessi problemi?
Naturalmente qualsiasi suggerimento e' ben gradito, mi dispiacerebbe dover tornare a Windows per comprare i biglietti del treno :D
Grazie. :)

GunMan
05-01-2009, 17:18
nessun problema sul sito delle ff ss, per quanto riguarda facebook non posso aiutarti non ho account

debian lenny / iceweasel 3.0.4

edit: magari hai problemi con javascript

b_alessio
05-01-2009, 17:54
Grazie per la prova GunMan.
Ho installato Iceweasel 3.0.4 sulla mia Mepis (versione 8 RC), quindi ho una configurazione sostanzialmente identica alla tua, e il sito delle ferrovie continua a non funzionare.
Installando l'estensione livehttpsheaders ho notato che quando premo su "Procedi" non parte alcuna GET, mentre se ometto qualche dato richiesto, come ad esempio la tariffa scelta, il popup di errore viene mostrato. Sembra che il javascript funzioni.... a meta' :D
Provo a investigare di piu', grazie ancora per l'aiuto :ciauz:

francofait
05-01-2009, 18:00
Originariamente inviato da b_alessio
Grazie per la prova GunMan.
Ho installato Iceweasel 3.0.4 sulla mia Mepis (versione 8 RC), quindi ho una configurazione sostanzialmente identica alla tua, e il sito delle ferrovie continua a non funzionare.
Installando l'estensione livehttpsheaders ho notato che quando premo su "Procedi" non parte alcuna GET, mentre se ometto qualche dato richiesto, come ad esempio la tariffa scelta, il popup di errore viene mostrato. Sembra che il javascript funzioni.... a meta' :D
Provo a investigare di piu', grazie ancora per l'aiuto :ciauz:

Togli iceweasel non va na minchia. scarica firefox da firefox.it , poi leva di mezzo anche le openjdk e metti il pacchetto completo originale di Sun , è presente sulle repositry sia con la nuova versione che con l 5.
facebook e ffss vanno bene

b_alessio
05-01-2009, 18:21
Franco, avevo gia' cambiato la jvm.
Ho provato ad aggiornare firefox secondo le tue istruzioni ma il probema permane.

francofait
05-01-2009, 18:27
Originariamente inviato da b_alessio
Franco, avevo gia' cambiato la jvm.
Ho provato ad aggiornare firefox secondo le tue istruzioni ma il probema permane.

hai insrito in /usr/lib/firefox/plugins i link simbolici per flashpluins-nonfree e java plugins ?

b_alessio
05-01-2009, 19:05
Risolto :)
Non erano i plugins. Ho risolto così:
ifconfig wlan0 mtu 1472

francofait
05-01-2009, 19:29
Originariamente inviato da b_alessio
Risolto :)
Non erano i plugins. Ho risolto così:
ifconfig wlan0 mtu 1472

Per pura curiosaità ma mtu prima su che valore era ? e come t' è sorto il dubbio che fosse da li il prolema ?

b_alessio
05-01-2009, 19:56
Il valore di mtu iniziale credo fosse 1500, ma non ho controllato.
Come mi è venuto in mente... tutto ad un tratto mi son ricordato che qualche mese fa ebbi un problema di networking (non ricordo quale però) e lo risolsi in quel modo. Per cui mi son detto: famme provà, hai visto mai... :D

Loading