PDA

Visualizza la versione completa : Non ho più l'audio


Virgilio_x
12-01-2009, 08:18
Ho Kubuntu, ho fatto l'aggiornamento del kernel (2.6.24-23) e di qualche altro pacchetto e non ho più l'audio.

Come posso fare per riattivarlo?

sacarde
12-01-2009, 09:15
il modulo della tua scheda e' caricato?



p.s.
https://help.ubuntu.com/community/HowToSetupSoundCards

Virgilio_x
12-01-2009, 09:40
Originariamente inviato da sacarde
il modulo della tua scheda e' caricato?

p.s.
https://help.ubuntu.com/community/HowToSetupSoundCards

Non c'ho capito nulla...
Ho dato il comando alsamixer e mi compaiono sulla konsole delle barrette colorate. La Card mi segna "HDA NVidia" e il Chip: "Realtek ALC662 revl"

Ho editato il file /etc/modules
ma è quasi vuoto, questo è il contenuto
# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

fuse
lp

Cosa devo fare?

sacarde
12-01-2009, 09:56
http://www.monolite.netsons.org/2008/05/16/kubuntu-hardy-e-realtek-hda-intel-alc662-soluzione-configurazione/

Virgilio_x
12-01-2009, 10:04
Originariamente inviato da sacarde
http://www.monolite.netsons.org/2008/05/16/kubuntu-hardy-e-realtek-hda-intel-alc662-soluzione-configurazione/

Ti ringrazio per la tempestività dell'aiuto però prima di procedere con le modifiche proposte nel sito che mi hai indicato vorrei capire perchè dopo l'aggiornamento del kernel è successa sta cosa. Se il SO riconosce la scheda e verificando con Kmixer tutto è attivo non capisco perchè questo "silenzio".

Prima di questo aggiornamento e con tanti altri non era mai successo...

Virgilio_x
12-01-2009, 10:08
E' tornato!!!!!! Da solo!!!

NON HO FATTO NULLA!

Adesso sento vari suoni, sento l'audio per esempio dei filmati, l'audio completo di Windows che gira sotto virtualbox, l'audio di skype quando si connette un utente... però è ancora muto quando si apre una nuova finestra...

Proprio non riesco a capire!!!

Loading