PDA

Visualizza la versione completa : Flash su FF3 su Ubuntu 8.10


^EvAmPiReS^
22-01-2009, 21:37
Dunque oggi son finalmente riuscito a partizionare il mio disco fisso ed ad installare
la versione 8.10 di Ubuntu.
Mi sono trovato come browser preinstallato firefox 3.
Tutto bene (mi ha riconosciuto tutte le periferiche :yuppi: ), tranne per una cosa:

a parte il fatto che firefox Ŕ pesante a dire poco (ho un p8400 con 4 GB di ram),
mi Ŕ apparso il solito problemino di plugin flash mancante.
Bene, FF3 me ne ha proposti 3, ora non ricordo i nomi ma era una cosa tipo:

1. Adobe Flash Player
2. Player Open Source
3. Player Open Source

Sull'onda del codice libero (d'altronde avevo appena installato linux rendiamoci conto)
ho deciso di silurare casa adobe ed ho optato per la seconda scelta.
Plug-in correttamente installato! Evvai.
Peccato che ad ogni riquadro in flash appare un gigantesco triangolo grigio di play.
Cliccando play si entra in un loop infinito di caricamento.
Niente paura il gestore di pacchetti mi aiuterÓ!
Cerco "flash" ma non trovo il plugin precedentemente installato, allora preso dal nervoso
installo quello di adobe.
Pessima scelta, ora i filmati vengono riprodotti ma al secondo fotogramma si impalla tutto.
Che devo fare? Come faccio a togliere i due plugin ed effettuare un'installazione corretta?
O al limite posso anche disinstallare firefox?
Grazie.

francofait
22-01-2009, 21:56
Originariamente inviato da ^EvAmPiReS^
Dunque oggi son finalmente riuscito a partizionare il mio disco fisso ed ad installare
la versione 8.10 di Ubuntu.
Mi sono trovato come browser preinstallato firefox 3.
Tutto bene (mi ha riconosciuto tutte le periferiche :yuppi: ), tranne per una cosa:

a parte il fatto che firefox Ŕ pesante a dire poco (ho un p8400 con 4 GB di ram),
mi Ŕ apparso il solito problemino di plugin flash mancante.
Bene, FF3 me ne ha proposti 3, ora non ricordo i nomi ma era una cosa tipo:

1. Adobe Flash Player
2. Player Open Source
3. Player Open Source

Sull'onda del codice libero (d'altronde avevo appena installato linux rendiamoci conto)
ho deciso di silurare casa adobe ed ho optato per la seconda scelta.
Plug-in correttamente installato! Evvai.
Peccato che ad ogni riquadro in flash appare un gigantesco triangolo grigio di play.
Cliccando play si entra in un loop infinito di caricamento.
Niente paura il gestore di pacchetti mi aiuterÓ!
Cerco "flash" ma non trovo il plugin precedentemente installato, allora preso dal nervoso
installo quello di adobe.
Pessima scelta, ora i filmati vengono riprodotti ma al secondo fotogramma si impalla tutto.
Che devo fare? Come faccio a togliere i due plugin ed effettuare un'installazione corretta?
O al limite posso anche disinstallare firefox?
Grazie.

C'Ŕ un gestore dei pacchetti , usalo . cerchi e selezioni per rimozione completa i pluins che hai installato , selezioni per installazzione quelli di macromedia regolarmente presenti da sempre sulle repositri di qualunque distro e procedi , al resto pensa tutto da se il gestore dei pacchetti.

Loading