PDA

Visualizza la versione completa : scheda audio ubuntu 8.10


barti_n
01-02-2009, 21:03
aiutoooo!!!
non so come mai, la mia scheda audio ubuntu (8.10) non la legge piu. ho cercato tra i forum ma invano! vi prego aiuto!
digitando il comando lspci mi esce: cosa posso fare? vi prego



00:00.0 Host bridge: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface (rev 01)
00:02.0 VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 81)
00:1f.0 ISA bridge: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801DB (ICH4) IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 01)
02:01.0 Ethernet controller: ADMtek NC100 Network Everywhere Fast Ethernet 10/100 (rev 11)
02:09.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 06)
arturo@GalletF1:~$ lspci -v
00:00.0 Host bridge: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface (rev 01)
Subsystem: Fujitsu Siemens Computers Unknown device 1003
Flags: bus master, fast devsel, latency 0
Memory at e0000000 (32-bit, prefetchable) [size=256M]
Capabilities: <access denied>

00:02.0 VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 01) (prog-if 00 [VGA controller])
Subsystem: Fujitsu Siemens Computers D1521 Mainboard (Fujitsu-Siemens)
Flags: bus master, fast devsel, latency 0, IRQ 16
Memory at d8000000 (32-bit, prefetchable) [size=128M]
Memory at d0000000 (32-bit, non-prefetchable) [size=512K]
Capabilities: <access denied>

00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01) (prog-if 00 [UHCI])
Subsystem: Fujitsu Siemens Computers D1451 Mainboard (SCENIC N300, i845GV)
Flags: bus master, medium devsel, latency 0, IRQ 16
I/O ports at 1000 [size=32]

00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01) (prog-if 00 [UHCI])
Subsystem: Fujitsu Siemens Computers D1451 Mainboard (SCENIC N300, i845GV)
Flags: bus master, medium devsel, latency 0, IRQ 17
I/O ports at 1400 [size=32]

00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01) (prog-if 00 [UHCI])
Subsystem: Fujitsu Siemens Computers D1451 Mainboard (SCENIC N300, i845GV)
Flags: bus master, medium devsel, latency 0, IRQ 18
I/O ports at 1800 [size=32]

00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 01) (prog-if 20 [EHCI])
Subsystem: Fujitsu Siemens Computers D1451 Mainboard (SCENIC N300, i845GV)
Flags: bus master, medium devsel, latency 0, IRQ 19
Memory at d0080000 (32-bit, non-prefetchable) [size=1K]
Capabilities: <access denied>

00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 81) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=02, subordinate=02, sec-latency=96
I/O behind bridge: 00003000-00003fff
Memory behind bridge: d0100000-d01fffff

00:1f.0 ISA bridge: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge (rev 01)
Flags: bus master, medium devsel, latency 0

00:1f.1 IDE interface: Intel Corporation 82801DB (ICH4) IDE Controller (rev 01) (prog-if 8a [Master SecP PriP])
Subsystem: Fujitsu Siemens Computers D1451 Mainboard (SCENIC N300, i845GV)
Flags: bus master, medium devsel, latency 0, IRQ 18
I/O ports at 01f0 [size=8]
I/O ports at 03f4 [size=1]
I/O ports at 0170 [size=8]
I/O ports at 0374 [size=1]
I/O ports at 2000 [size=16]
Memory at 50000000 (32-bit, non-prefetchable) [size=1K]

00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 01)
Subsystem: Fujitsu Siemens Computers D1451 Mainboard (SCENIC N300, i845GV)
Flags: medium devsel, IRQ 9
I/O ports at 1c00 [size=32]

02:01.0 Ethernet controller: ADMtek NC100 Network Everywhere Fast Ethernet 10/100 (rev 11)
Subsystem: Fujitsu Siemens Computers Scenic N300 ADMtek AN983 10/100 Mbps PCI Adapter
Flags: bus master, medium devsel, latency 64, IRQ 19
I/O ports at 3000 [size=256]
Memory at d0100000 (32-bit, non-prefetchable) [size=1K]
[virtual] Expansion ROM at d0120000 [disabled] [size=128K]
Capabilities: <access denied>

02:09.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 06)
Subsystem: Ensoniq Creative Sound Blaster AudioPCI64V, AudioPCI128
Flags: bus master, slow devsel, latency 96, IRQ 5
I/O ports at 3400 [size=64]
Capabilities: <access denied> :oVVoVe: :dh: :oVVoVe:

osiryx
01-02-2009, 23:22
Che cambiamenti hai fatto al sistema? chiedo xch dici che ora nn te la legge +....ma l'audio funziona oppure no?

barti_n
02-02-2009, 19:45
nessuno, ora pero sono riuscito a schivare un po il problema, o meglio, io sul computer ho installato sia ubuntu 2.4 che 8.10, oggi per "sbaglio" mi si accesa la ver. 2, li ho visto che l audio era ok, (internet non piu...) allora ho riavviato, e riloggato con la 8.10, ancora niente, riavviato ancora, e (non so come mai) quando io accendo, nella chermata nera dove si deve scegliere il sistema operativo ci sono 6 o 7 "ubunti 8.10" denominato come ubuntu 8.10 xx.xxxx.xxx(numeri).24 o 23 o 22, allora ho provato a loggare con il 23 (penultimo) e qua funziona, internet ok, ma ora non mi lascia + scaricare aggiornamenti, nianche ad aprire "gestore pacchetti", mi dice: "
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report."

provato a inserirlo nel terminale ma la risposta :
arturo@GalletF1:~$ dpkg --configure -a
dpkg: l'operazione richiesta necessita dei privilegi di superuser
arturo@GalletF1:~$


:berto: :dh: :master:

barti_n
02-02-2009, 19:48
ah, dimenticavo, il buffo che c solo il mio acount qua, quindi il superuser o sono io, o probabile che sia babbonatale... :nillio:

francofait
02-02-2009, 22:17
Originariamente inviato da francofait
Linux non windows dove l' utente pu essere anche superuser.
I privilegi per amminisrare il SO come superuser li devi chiedere.

con ubuntu e derivate ,da console:

sudo command

sudo richiede la password utente e rilascia privilegi limitati dopodiche manda in esecuzione command

sudo dpkg --force-all --configure-a
sudo apt-get -f install
Per risolvere la sessione apt rimasta in sospeso e chiuderla.
Il gestore dei pacchetti accetta una sola sessione di lavoro per volta, e deve essere terminata.

osiryx
03-02-2009, 18:10
Originariamente inviato da barti_n
ah, dimenticavo, il buffo che c solo il mio acount qua, quindi il superuser o sono io, o probabile che sia babbonatale... :nillio:
ti conviene impostare la pass di root cmq, in questo modo al momento hai un sistema ben poco sicuro..all'avvio si vede che hai diverse versioni del kernel installate e hai la scelta con quale accedere..il kernel in modalit single viene utilizzato per risolvere alcuni problemi che potresti avere

barti_n
03-02-2009, 19:37
problema persiste :dh:

arturo@GalletF1:~$ dpkg --force-all --configure-a
dpkg: opzione --configure-a non riconosciuta

Usa dpkg --help per un aiuto su installazione e rimozione dei pacchetti ;
Usa `dselect' o `aptitude' per una gestione pi amichevole dei pacchetti;
Usa dpkg -Dhelp per una lista delle opzioni di debug per dpkg;
Usa dpkg --force-help per una lista delle opzioni di forzatura;
Usa dpkg-deb --help per un aiuto sulla manipolazione dei file *.deb;
Usa dpkg --license per la licenza di copia e mancanza di garanzia (GNU GPL) .

Le opzioni marcate con producono molto output - utilizza una pipe con
`less' o `more' per leggerlo!
arturo@GalletF1:~$ sudo apt-get -f install
[sudo] password for arturo:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
arturo@GalletF1:~$ dpkg --configure -a
dpkg: l'operazione richiesta necessita dei privilegi di superuser
arturo@GalletF1:~$


che cavolo posso fare???

francofait
03-02-2009, 19:40
Originariamente inviato da barti_n
problema persiste :dh:

arturo@GalletF1:~$ dpkg --force-all --configure-a
dpkg: opzione --configure-a non riconosciuta

Usa dpkg --help per un aiuto su installazione e rimozione dei pacchetti ;
Usa `dselect' o `aptitude' per una gestione pi amichevole dei pacchetti;
Usa dpkg -Dhelp per una lista delle opzioni di debug per dpkg;
Usa dpkg --force-help per una lista delle opzioni di forzatura;
Usa dpkg-deb --help per un aiuto sulla manipolazione dei file *.deb;
Usa dpkg --license per la licenza di copia e mancanza di garanzia (GNU GPL) .

Le opzioni marcate con producono molto output - utilizza una pipe con
`less' o `more' per leggerlo!
arturo@GalletF1:~$ sudo apt-get -f install
[sudo] password for arturo:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
arturo@GalletF1:~$ dpkg --configure -a
dpkg: l'operazione richiesta necessita dei privilegi di superuser
arturo@GalletF1:~$


che cavolo posso fare???

dpkg --force-all --configure -a

gli spazi sono obbligatori , ha ragione il pc: --configure-a non esiste

francofait
03-02-2009, 19:56
Originariamente inviato da francofait
dpkg --force-all --configure -a

gli spazi sono obbligatori , ha ragione il pc: --configure-a non esiste

Ed ha pure ragione quando ti dice che l' operazione vuole i privilegi di superuser, linux non windows , tutte le operazioni sul SO sono di esclusiva competenza di root , quindi per eseguirle richiedono sempre e comunque i priviilegi admin:

' sudo ' per ubuntu e derivate
richiede la tua password utente , restituisce i privilegi admin

su e su - per le altre.
richiede la rootpasswd restituisce i privilegi admin

barti_n
03-02-2009, 21:14
:rollo: per fortuna che gli angeli ci sono anche in terra, non so come ringraziarti! grazie con tutto il cuore! grazie 100000000000 a tutti per l aiuto!! :zizi: :ciauz: :smack: :ignore:

Loading