PDA

Visualizza la versione completa : Struts 2 e netbeans 6.5


p005
12-02-2009, 12:34
Ciao a tutti,
ho provato più volte ad installare Struts 2 su Netbeans 6.5, seguo le
istruzioni alla lettera (anche quelle del sito ufficiale di Netbeans) ma
qualcosa non funziona.
I plugins sono, per quello che ne so, questi due:
- org-netbeans-modules-web-frameworks-struts2.nbm
- org-netbeans-modules-web-frameworks-struts2lib20011.nbm
il secondo si installa correttamente, il primo invece no mi appare in
errore che dice che non posso installarlo perchè mi manca un
certo "XML text editor". Ho provato a cercare informazioni in internet ma
non trovo nulla di comprensibile.

Qualcuno può aiutarmi. Grazie.
Massimo.

Loading