PDA

Visualizza la versione completa : Amule Adunanza


Reddy
07-03-2009, 11:32
non riesco ad installare amule adunanza dalle repository
vi spiego il procedimento:

nella console: sudo apt-get install amule adunanza
di fa i suo calcoli e dice E: impossibile trovare adunanza

ho provato in vari modi cambiando la formula ma niente chi mi da una dritta?

paolino_delta_t
07-03-2009, 11:53
lo spazio tra amule e adunanza ... quello il problema

se non sbaglio il pacchetto si chiama amule-adunanza

come l'hai scritto tu, gli stai chiedendo di installarti i pacchetti amule e adunanza e ovviamente non esiste nessun pacchetto chiamato adunanza nei repository

comunque, perch non usi synaptic invece di fare tutto a mano dalla shell?

Reddy
07-03-2009, 13:28
con synaptic mi da solo amule normale, io avendo fastweb devo usare per forza adunanza o per linux e la stessa cosa? :dh:

sto cercando googlando dove posso trovare delle repository magari mancano

dalla shell ho provato a fare amule-adunanza ma il risultato Impossibile trovare amule-adunanza

paolino_delta_t
07-03-2009, 13:45
vuol dire che nei repository c' solo amule

in ogni caso qui http://sourceforge.net/project/showfiles.php?group_id=215106 ci sono tutte le versioni disponibili di amule adunanza

devi scaricare quella adatta alla distribuzione e versione che stai usando

Reddy
07-03-2009, 14:20
da qui http://sourceforge.net/project/showfiles.php?group_id=215106&package_id=273878&release_id=595551 o scaricato la versione aMule-AdunanzA-3.14b3-2.2.2-hardy-i386.deb

installato regolarmente senza errori, chiudo l'installazione vado in applicazioni ecc e l'applicazione non mi parte, non mi da errori non mi da niente zero assoluto :dh:

paolino_delta_t
07-03-2009, 14:30
quindi stai usando ubuntu 8.04?

il fatto che non parta decisamente strano....dovrebbe almeno darti degli errori se qualcosa non va

a questo punto pu essere qualsiasi cosa, difficile stabilire qual' il problema

Reddy
07-03-2009, 14:36
sto usando ubuntu 8.10, non mi da errori niente, saranno passati 10 minuti e niente di niente

ci ho cliccato sopra anche 20 volte ma niente.... :cry:

GunMan
07-03-2009, 14:39
avvia amule da console e vedi se c' qualche errore che manda in crash l'applicazione.

nel caso posta qui l'output che ottieni

Reddy
07-03-2009, 15:14
nella console scrivo: aMule-AdunanzA
e mi da questo: bash: aMule-AdunanzA command not found

poi googlando ho provato a fare: aMule-AdunanzA & e mi da questo risultato: [1] 7420

GunMan
07-03-2009, 15:59
a riga di comando devi scrivere solo amule

l'and alla fine del comando non fa altro che "mandare" il programma in background in modo tale da lasciare la shell libera di eseguire altro.

Loading