PDA

Visualizza la versione completa : Niente piu` mailscanner in lenny


dAb
08-03-2009, 18:34
http://lists.debian.org/debian-user/2009/03/msg00544.html

E io adesso che cacchio uso? :dottò:

GunMan
08-03-2009, 19:09
potresti prendere in esame la possibilità di installarlo usando i repository di squeeze

dAb
08-03-2009, 20:31
Che per un server di produzione non e` che sia tanto bello.. mi tira il culo perche` mailscanner lo uso da anni e avevo la mia bella config personalizzata da piazzare su ogni serverino nuovo, mo' vedo amavis.

GunMan
08-03-2009, 20:50
Originariamente inviato da dAb
Che per un server di produzione non e` che sia tanto bello.. mi tira il culo perche` mailscanner lo uso da anni e avevo la mia bella config personalizzata da piazzare su ogni serverino nuovo, mo' vedo amavis.

immaginavo che si trattasse di un server di una certa importanza, tieni anche conto che un aggiornamento di questo tipo è, in genere, piuttosto sicuro.

in alternativa puoi provare a realizzare un'installazione da sorgenti.

dAb
08-03-2009, 22:04
aptitude -t lenny-backports install mailscanner [in attesa che ce lo infilino]

Non ne vado per niente orgoglione :incupito:

Certo che e` veramente assurdo, il bug che ha buttato mailscanner fuori da lenny e` presente anche in etch. E 'sto pirla di j.field fa anche l'offeso :dottò:



Shame you couldn't wait 6 days for the new stable release. I don't
immediately release a new stable release after making lots of changes to
ensure it has received some testing in the field first. Your loss.

Loading