PDA

Visualizza la versione completa : Errore su apt-update


kylnas1
17-03-2009, 21:11
Salve a tutti,
ho solo i 2 repository debian della testing, e "apt-get update" mi da questi 2 errori:


Get:2 http://debian.fastweb.it testing/main Sources [2637kB]
E: Impossibile aprire il file /var/lib/apt/lists/debian.fastweb.it_debian_dists_testing_contrib_bin ary-i386_Packages - open (6 No such device or address)
E: Unable to determine the file size - fstat (9 Descrittore di file non valido)

sapete come posso risolvere?

Grazie

francofait
17-03-2009, 21:46
Le soluzioni sono 2 :
1) attendere che venga ripristinato
2) cambiare server delle repostry.

deb ftp://ftp.debian.org/debian/ testing main contrib non-free
# deb-src ftp://ftp.debian.org/debian/ testing main contrib non-free

kylnas1
17-03-2009, 22:44
Originariamente inviato da francofait
Le soluzioni sono 2 :
1) attendere che venga ripristinato
2) cambiare server delle repostry.

deb ftp://ftp.debian.org/debian/ testing main contrib non-free
# deb-src ftp://ftp.debian.org/debian/ testing main contrib non-free
provato gi a commentare il source senza risultato. Cmq non una questione urgente, se un problema di repository che non devo risolvere io va bene.

:ciauz:

francofait
17-03-2009, 22:51
Originariamente inviato da kylnas1
provato gi a commentare il source senza risultato. Cmq non una questione urgente, se un problema di repository che non devo risolvere io va bene.

:ciauz:

non si tratta di commentare le src , ma di cambiare proprio server , le repositry di fastweb fanno pena da diverso tempo.
testing si upgrada bene in questo momento.

Loading