PDA

Visualizza la versione completa : instllato ubuntu audio non funziona


billy65
20-03-2009, 20:03
ciao
sul pc ho due lettori audio uno vlc e l'altro rhythmbox ma nessuno dei due suonano
mi potete aiutare ?

denis76
20-03-2009, 20:14
La scheda audio configurata correttamente? Hai eseguito alsacfg?

bereshit
20-03-2009, 20:33
che versione di ubuntu

posta l'output di

lspci

billy65
20-03-2009, 21:59
ho installato ubuntu 6.06 il mio pc vecchiotto
come si vede se la scheda audio non installata ?

billy65
20-03-2009, 23:41
alsacfg in synaptic non c'
ho fatto ctrl - alt - f1 e dopo la passw. mi ha detto che non riconosce il comando che fare ???

francofait
20-03-2009, 23:54
Originariamente inviato da billy65
alsacfg in synaptic non c'
ho fatto ctrl - alt - f1 e dopo la passw. mi ha detto che non riconosce il comando che fare ???

alsaconf in ubuntu non c' mai stato , non dovrebbe essere una novit quindi che non ci sia sulle repositry.

per la gestione audio in ubuntu , trovi un post nelle Pilloline per Linux di Pilovis , in rilevo -

panta1978
21-03-2009, 00:05
Originariamente inviato da billy65
ho installato ubuntu 6.06 il mio pc vecchiotto
come si vede se la scheda audio non installata ?
Anche se il PC vecchio [si ma quanto vecchio?], comunque preferibile installare una versione aggiornata, quindi ti consiglio la 8.04 oppure 8.10.
Magari al posto di Ubuntu usa Xubuntu se vedi che il computer va lento.

Considera infine che per la 6.06 gli aggiornamenti di sicurezza verranno garantiti ancora per qualche mese, poi basta...

bereshit
21-03-2009, 01:26
installa xubuntu 8.10

billy65
21-03-2009, 01:38
ho resuscitato un vecchio thinkpad 770/e sono riuscito a farlo navigare ma non riesco a sentire l'audio
la versione 8.04 non credo che giri tantomeno la 8.10
a me basterebbe che funzionasse l'audio poi degli aggiornamenti ...pazienza

francofait
21-03-2009, 02:13
Originariamente inviato da billy65
ho resuscitato un vecchio thinkpad 770/e sono riuscito a farlo navigare ma non riesco a sentire l'audio
la versione 8.04 non credo che giri tantomeno la 8.10
a me basterebbe che funzionasse l'audio poi degli aggiornamenti ...pazienza

sul tuo tinky ubuntu lascialo perdere , non per questione aggiornamenti , per semplice questione funzionale , anche con la vecchia 6.0.6 ubuntu ci st alquanto stretto comunque.
Ti scarichi un ' iso netinstall debian con gnome , senza alcun bisogno di ricorrere a versioni obsolete , anche debia 5 ti ci v molto meglio.

http://cdimage.debian.org/debian-cd/5.0.0/i386/iso-cd/debian-500-i386-netinst.iso

Loading