PDA

Visualizza la versione completa : ubuntu 8.10 su toshiba satellite 2410-304


LoRdCoStE
05-04-2009, 22:47
Salve a tutti.
Ho fatto un'istallazione minimale di ubuntu (cd 10 mb) e ho installato successivamente i pacchetti che mi interessavano (xorg, gdm, gnome-core ecc)

Ho pero' qualche problema.

1- Il terminale mostra solo il simbolo $, niente nome pc, niente nome utente e sorpattuto niente autocompletamento.
Inizialmente pensavo ci fosse un problema con il file .bashrc ma confrontandolo con quello del mio pc (installazione normale e completamente funzionante di ubuntu) mi sembrano identici, quindi non saprei come risolvere.

2- L'audio non si sentiva per niente, ora smanettando un po' si sente ma piuttosto male, so che un po' vago ma in caso se avete qualche consiglio ditemelo, al massimo posso incollarvi qui l'output di alcuni comandi

3- Scheda grafica, per farla funzionare ho fatto molta fatica, ho dovuto modificare a mano xorg.conf aggiungendo un custom EDID file.
Ora glxinfo mi dice "direct rendering: yes" ma i video si vedono male ed tutto un po' scattoso, anche le scritte si leggono tutte male. La scheda grafica e' nvida geforce4 440 go

il file xorg.conf e':



Section "Screen"
Identifier "Default Screen"
DefaultDepth 16
Option "UseDisplayDevice" "DFP-0"
Option "CustomEDID" "DFP-0:/etc/X11/myedid.bin"
SubSection "Display"
Depth 16
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768"
EndSubSection
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Default Device"
Driver "nvidia"
Option "NoLogo" "True"
Option "NoDDC" "1"
Option "IgnoreEDID" "1"
Option "DigitalVibrance" "0"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
HorizSync 28.0 - 51.0
VertRefresh 53.0 - 60.0
Option "DPMS"
EndSection


Se vedo altri problemi aggiorno la discussione.
Un grazie a chiunque riuscira' a darmi una mano

Saluti
Stefano

LoRdCoStE
06-04-2009, 03:53
per quanto riguarda:

1- Il terminale mostra solo il simbolo $, niente nome pc, niente nome utente e sorpattuto niente autocompletamento. Inizialmente pensavo ci fosse un problema con il file .bashrc ma confrontandolo con quello del mio pc (installazione normale e completamente funzionante di ubuntu) mi sembrano identici, quindi non saprei come risolvere.

ho risolto:
in poche parole quando ho creato l'utente stata messa di dafault sh come shell.
Mi bastato usare chsh per impostare come predefinita bash

rimango in attesa per gli altri punti

Loading