PDA

Visualizza la versione completa : Problemi con xubuntu


rotto
15-04-2009, 17:06
ciao a tutti,
ho una marea di problemi con xubunto, premettendo che sono un novello di linux, non riesco ad installare ne programmi ne plugin per navigare su siti tipo youtube.

Siete la mia unica speranza :bhò: :bhò:

saluti :zizi: :zizi:

francofait
15-04-2009, 17:50
Come per tutte le distribuzioni linux , usa il gestore dei pacchetti , e non installare pacchetti provenienti da altre fonti al di fuori delle repositry della tua distribuzione.
Per navigare in yotube non serve nulla di speciale . Qualunque brawser e niente altro.

rotto
15-04-2009, 18:11
per youtube, firefox mi chiede il plugin di flash player, che non riesco ad installare.

francofait
15-04-2009, 18:33
Originariamente inviato da rotto
per youtube, firefox mi chiede il plugin di flash player, che non riesco ad installare.

da synaptic lo cerchi e te lo installa da se.

rotto
15-04-2009, 18:35
Originariamente inviato da francofait
Come per tutte le distribuzioni linux , usa il gestore dei pacchetti , e non installare pacchetti provenienti da altre fonti al di fuori delle repositry della tua distribuzione.
Per navigare in yotube non serve nulla di speciale . Qualunque brawser e niente altro.

forse ho capito l'errore. Ne dal terminale ne dal gestore di pacchetti riesco a scaricare i plugin o altre cose.
L'errore dovrebbe essere alla base cioè l'indirizzo del proxy sbagliato, se esiste un metodo per modificarlo, non aspetto altro.

saluti e grazie

bereshit
15-04-2009, 21:03
che centra il proxy??

posta l'errore da terminale

rotto
16-04-2009, 02:26
al momento ho seguito le seguenti istruzioni. Però mi blocco al punto 5, non trovo questo benedetto file da cancellare.

1) Rimuoviamo dal sistema eventuali tracce dell’installazione fallita di flashplugin-nonfree:
sudo apt-get remove --purge flashplugin-nonfree
2) Andiamo sul sito di Adobe e scarichiamo il Flash Player Plugin (in versione .tar.gz): get flash player!

3) Spostiamoci col terminale nella cartella in cui abbiamo scaricato l’archivio e scompattiamo il tutto:
tar -zxvf install_flash_player_9_linux.tar.gz
4) Installiamo il plugin: basta spostarsi nella cartella creata (install_flash_player_9_linux), lanciare il seguente comando e seguire le istruzioni:
./flashplayer-installer
5) Per finire, come consigliato dall’installer, dobbiamo rimuovere il file xpti.dat dalla cartella delle impostazioni di firefox. Per far ciò:
cd ~/.mozilla/firefox/cartella_del_profilo
Dove cartella_del_profilo è la cartella dal nome “strano” che firefox crea per il nostro profilo utente

francofait
16-04-2009, 03:02
1) Risolvi il problema dal gestore dei pacchetti , se il gestore dei pacchetti da problemi , risolvi anche quelli ,
evita a priori l' uso di pacchetti di provenienza diversa.
Adobe flashplayer è da sempre presente sulle repositry di tutte le distribuzioni .
2) Per gestire in tutta tranquillità le operazioni in console , installa e fai buon uso di 'mc' , filemanager ed editor per console .

Loading