PDA

Visualizza la versione completa : problema con installazione php5 su puppy linux...


freetom
09-05-2009, 18:53
Dunque...

leggo nella guida :

da shell:

#(entrare nella dir di php5)

#./configure --prefix=/home/my_home/php
#make
#make install

io entro correttamente nella dir.
eseguo il comando ./configure come consigliato
il comando parte... e si ferma con questo msg di errore:

configure error non accettable cc found in $PATH

Che diavolo significa???

Grazie a chi mi aiuta a installare php5 su linux! :D

vortex87
09-05-2009, 21:43
Vuol dire che non hai nessun compilatore C installato.

Ma su Puppy non possibile installare php tramite il gestore di pacchetti?

Loading