PDA

Visualizza la versione completa : router blocca emule


CarloBaz
23-05-2009, 16:49
Ciao a tutti
Sto usando da due giorni il Router Wireless adsl 2/2 Modem/Router 54 MBPS Annex A dato che ho acquistato un altro pc. Il problema è che adesso con il programma Emule non ho più le freccette verde sul mondino ma le freccette gialle; so che vuol dire che è ID basso. Qualcuno sa come far tornare le freccette verdi? Grazie

mroghy
23-05-2009, 17:15
Aiutandoni col manuale, devi sbloccare le porte utilizzate da emule dal firewall del router e creare una regola nel NAT. Dovrebbe essere in una sezione chiamata port forwarding o qualcosa di simile.

CarloBaz
23-05-2009, 18:29
Ciao scusa potresti semplificare un pò. Come si fa ad esempio a sbloccare le porte? Grazie

mroghy
23-05-2009, 18:38
Non posso saperlo, ogni router è diverso, ed inoltre non dici nemmeno di quale marca è. Però leggendo il manuale dovresti riuscire a venirne a capo, con gli indizi che già ti ho dato. Anche S.Google e sicuramente pure una ricerca in questo forum ti può aiutare, perché è un problema comunissimo, affrontato e risolto da tutti gli utilizzatori di emule con un router. Credo che anche il sito di emule ne parli.

CarloBaz
23-05-2009, 19:16
Scusa; nome del router: Wireless adsl 2/2 + modem/router 54 MBPS Annex A (marca Sweex). Manuale?? Forse il Cd allegato...

mroghy
23-05-2009, 20:08
Il manuale se non ce l'hai sul CD si trova sul sito della Sweex, ovviamente.

CarloBaz
24-05-2009, 00:10
Boh, io non ci ho capito niente; l'unica cosa che sono stato in grado di fare è stata quella di provare a impostare le porte utilizzando UPnP, operazione miseramente fallita. Sicuramente sono poco ferrato in questo campo, il router me l'ha infatti configurato un tecnico. Devo quindi lasciar perdere a questo punto?...

mroghy
24-05-2009, 07:21
Non dici il modello, ma per esempio il MO251, il cui manuale (in italiano!) è scaricabile qui

http://www.sweex.com/documents/MO251/2/MO251_MO251UK_manual_ita.pdf

a pagina 53/54 spiega come fare il port forwarding.
Suvvia, aiutati che il ciel ti aiuta!

teo1964
24-05-2009, 07:54
Dai una occhiata qui (http://portforward.com/)
:ciauz:

CarloBaz
25-05-2009, 18:28
"Aiutati che il ciel ti aiuta" se te ne intendi aggiungerei; Stavo infatti perdendo la connessione internet perchè probabilmente avevo digitato qualcosa che non dovevo e per 15 minuti era tutto morto a livello internet: diceva se non ricordo male (dato che avevo il cervello un po annebbiato in quel momento) che IP non corrispondeva. Poi ho spento tutto e adesso sembra che funzioni ancora. Comunque Il modello è MO251 SweexWirelessAnnexA. Sono entrato nei dati del router. Sono andato su Advanced, poi Firewall, poi PortForwarding.
Ho messo ip del mio computer 192.168.251.4 (però adesso ricontrollando vedo che l'ultima cifra è 2. Ma cambia il numero ip?)
Poi ho selezionato Emule da selectGame e sono uscite delle porte con numeri diversi (TCP 4661-4662,4711 UDP 4672,4665) da quelle che ho io nelle opzioni di Emule (TCP 32986, UDP 33013). Quindi ho spuntato Enable e ho fatto save all e poi è successo il patatrack. Emule ha sempre le freccete gialle. Quello di mio figlio una gialla e una rossa. Saluti a tutti

Loading