PDA

Visualizza la versione completa : AVVISO di errore all'avvio del terminale


fabio58
27-05-2009, 08:12
Mi succede da qualche giorno che aprendo il terminale della distro Mint elyssa 6 mi avvisa di un errore mai verificato prima:
ERROR: ld.so: object '/usr/lib/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored.
e questa scritta la ripete di seguito per 8 volte. Ho controllato nella dir/usr/lib e non esiste la sottodir libv4l...ne tanto meno ho cancellato qualcosa dal system in questione.
Mi sono accorto che tentando di aggiornare sia da synaptic sia da terminale (apt-get update&&upgrade) non ha nulla ne da aggiornare ne da modificare, in pių mi sono accorto che č sparita l'icona del pannello dove controllava di continuo gli aggiornamenti da farsi. Spero che qualcuno possa darmi qualche consiglio, ringrazio tutti anticipatamente.

livellozero
27-05-2009, 09:02
Ho trovato questo link (http://forum.ubuntu-it.org/index.php?topic=239325.msg%msg_id%) vedi se ti aiuta.

sacarde
27-05-2009, 10:11
ecco il pacchetto incriminato

http://packages.ubuntu.com/jaunty/i386/libv4l-0/filelist

fabio58
27-05-2009, 14:27
Ringrazio sia l'utente LivelloZero sia Sacarde ho risolto il problema seguendo i link consigliatomi....grazie.

Loading