PDA

Visualizza la versione completa : Strano errore in installazione da Java


Power Dragon
16-08-2009, 17:00
Sale a tutti,
spesso quando installo dei programmi sul mio Ubuntu, mi compare nella shell questo errore:

Configuro sun-java6-doc (6-14-0ubuntu1.8.04) ...
This package is an installer package, it does not actually contain the
JDK documentation. You will need to go download one of the
archives:

jdk-6u10-docs.zip jdk-6u10-docs-ja.zip

(choose the non-update version if this is the first installation).
Please visit

http://java.sun.com/javase/downloads/

now and download. The file should be owned by root.root and be copied
to /tmp.

IO ho scaricato e messo in /tmp il primo file (il jdk-6u10-docs.zip) ma si ripete ancora. Chiarisco: i programmi (Kopete, ...) si installano ma viene sempre fuori questo problema.
Secondo voi??? Grazie e :ciauz:

sacarde
16-08-2009, 18:28
http://forum.ubuntu-it.org/index.php?topic=301480.0;prev_next=next

Loading