PDA

Visualizza la versione completa : Naviga in internet un solo IP


gdnt78
27-08-2009, 19:21
Ciao a tutti,
ho creato una lan domestica con 3 pc, uno switch ed un router collegato in internet.
A livello locale tutto ok i pc si vedono ecc ma solo uno di questi con l'ip che finisce per 48 riesce a navigare in internet.
Ho provato a mettere questo IP anche sugli altri due (naturalmente cambiandolo al primo per non avere conflitti) e navigano anche loro ma, ripeto, solo con quel IP ??????????

Grazie

Andrea786
27-08-2009, 19:25
Originariamente inviato da gdnt78
Ciao a tutti,
ho creato una lan domestica con 3 pc, uno switch ed un router collegato in internet.
A livello locale tutto ok i pc si vedono ecc ma solo uno di questi con l'ip che finisce per 48 riesce a navigare in internet.
Ho provato a mettere questo IP anche sugli altri due (naturalmente cambiandolo al primo per non avere conflitti) e navigano anche loro ma, ripeto, solo con quel IP ??????????

Grazie

Prova a mettere qui la configurazione che hai messo nei pc :ciauz:

gdnt78
27-08-2009, 19:33
l'adsl della telecom.

i DNS sono
10.0.100.10
10.0.100.11

gli IP finiscono uno in:
46
47
48

il gateway che mi hanno detto di metter finisce con 49 (nturalment eil resto uguale agli IP)

la subnet 255.255.255.0

Comunque tutti i pc sono configurati nella stessa maniera cambia solo quell'ultimo numeretto.

Cosa potrebbe essere?

Grazie intanto

Andrea786
27-08-2009, 19:48
Originariamente inviato da gdnt78
l'adsl della telecom.

i DNS sono
10.0.100.10
10.0.100.11

gli IP finiscono uno in:
46
47
48

il gateway che mi hanno detto di metter finisce con 49 (nturalment eil resto uguale agli IP)

la subnet 255.255.255.0

Comunque tutti i pc sono configurati nella stessa maniera cambia solo quell'ultimo numeretto.

Cosa potrebbe essere?

Grazie intanto

Praticamente hai i pc cosi :

PC1

IP:10.0.100.46
Subnet:255.255.255.0
Gateway :10.0.100.49

Dns1:10.0.100.10
Dns2:10.0.100.11

PC2

IP:10.0.100.47
Subnet:255.255.255.0
Gateway :10.0.100.49

Dns1:10.0.100.10
Dns2:10.0.100.11

PC3

IP:10.0.100.48
Subnet:255.255.255.0
Gateway :10.0.100.49

Dns1:10.0.100.10
Dns2:10.0.100.11

o sbaglio ? presumo che hai alice business allora !

Hai provato a mettere al posto dei DNS che ti hanno dato questi ?

Dns1:151.99.0.100
Dns2:151.99.125.1

Praticamente non capisco una cosa da quello che ti hanno detto , se 10.0.100.49 lo devi usare come gateway molto probabilmente l ip del modem che usi o no ? ma allora come fanno a farti configurare i DNS con 10.0.100.10 e 10.0.100.11 visto che sono numeri IP interni ?

Altra cosa che non capisco la Subnet che ti hanno dato , perche 255.255.255.0 quando per l ip 10.0 serve la subnet 255.0.0.0 ?

Prova a cambiare nelle impostazioni i server DNS che ti ho dato e dimmi se 10.0.100.49 corrisponde al ip del router !

Prova a impostarli cosi , prima pero dimmi a che Ip risponde il router :ciauz:

PC1

IP:10.0.100.46
Subnet:255.0.0.0
Gateway :10.0.100.49

Dns1:151.99.0.100
Dns2:151.99.125.1

PC2

IP:10.0.100.47
Subnet:255.0.0.0
Gateway :10.0.100.49

Dns1:151.99.0.100
Dns2:151.99.125.1

PC3

IP:10.0.100.48
Subnet:255.0.0.0
Gateway :10.0.100.49

Dns1:151.99.0.100
Dns2:151.99.125.1

Aggiungo oltretutto che mi pare controsenso le impostazioni che ti hanno dato perche se il tuo router 10.0.100.49 i pc dovrebbero avere IP consecutivi ( 10.0.100.50 ecc ) e non antecedenti ( 10.0.100.47 ?? )

Loading