PDA

Visualizza la versione completa : netgear dg834g funziona wireless no lan


orsocorso
31-08-2009, 17:27
Ho cercato nei precedenti interventi di questo forum e ho trovato qualcosa di simile ma non esaustivo, per cui vengo ad esporvi il mio problema.
Da poco pi¨ di un anno mi collego ad internet tramite un router netgear dg834g v4. Il portatile sul quale navigo Ŕ collegato tramite cavo ethernet al router, mentre su di un altro computer mio figlio naviga sfruttando la connessione wireless.
Per vacanze sono stato lontano una decina di giorni durante i quali ho cercato di connettermi ad internet ricercando reti wireless non protette. Al mio rientro ho collegato di nuovo il router al notebook tramite cavo, ma stranamente non sono riuscito a collegarmi. In pratica riesco a connettermi in modalitÓ wireless al router ma non tramite LAN. Ho sostituito il cavetto ethernet ma il risultato Ŕ stato lo stesso: sul Router i led sono accesi tutti tranne quello della porta LAN a cui mi connetto. Cosa Ŕ successo? Ovvero cosa ho combinato?
Un grazie anticipato.
Francesco

teo1964
31-08-2009, 20:22
Controlla dal pannello di controllo sistema gestione periferiche se per caso hai disabilitato la scheda di rete.
:ciauz:

orsocorso
01-09-2009, 16:32
Grazie. La scheda di rete era disabilitata. Comunque non riuscivo a connettermi ugualmente. Poi andando nelle proprietÓ della connessione alla rete locale -- doppio click su protocollo Internet versione 4 (TCP/IPv4) mi sono accorto che era spuntato "Utilizza il seguente indirizzo IP" che probabilmente non era il mio. Mi Ŕ bastato spuntare "ottieni automaticamente..." e tutto Ŕ ritornato a posto.
Ciao.

teo1964
01-09-2009, 20:30
Perfetto.
:ciauz:

Loading