PDA

Visualizza la versione completa : Connessione rete fastweb lenta sul portatile,come risolvo? HELP


frafw
03-09-2009, 09:17
Ciao ragazzi, vi chiedo aiuto per un problema che ho sulla mia linea internet.
Allora ho Fastweb , ho 2 pc uno fisso e uno portatile.
Il problema è il seguente quando uso solo il "nuovo" portatile, la mia linea si è ridotta drasticamente di velocità, ci metto 6 ore per scaricare 600mb, io sono fibra ottica e mi viene da piangere... il download massimo va a 50kb/s
Invece quando collego il cavo di rete al pc fisso, tutto va come deve e arrivo anke ai suoi 950 kb/s....per prima cosa avevo chiamato fw per chiedere se c'erano problemi sulla linea, ma mi hanno detto di no...e dopo che ho fatto la prova su questi 2 pc differenti posso confermarlo!
quindi non capisco perchè la mia fibra ottica sul fisso funziona alla perfezione, invece sul mio nuovo portatile acquistato circa una settimana fa, non va per niente bene...

Sul portatile ho Vista, invece sul fisso XP.
La scheda di rete del portatile è una NVIDIA nForce Networking Controller, ho visto che nel pannello della scheda di rete ci sono dei dettagli che si possono modificare, il tipo di fw mi ha fatto cambiare qualke dettaglio ma il problema non si è risolto...continuo a scaricare lentissimissimo dal portatile senza capire perchè di tutto questo....

Vi prego aiutatemi...ci sto impazzendo

Mi sono limitato a descrivere il problema, se avete bisogno di ulteriori dettagli x cercare di capire ditemelo e vi scrivo tutto.

Grazie infinite.

Fra.

Andrea786
03-09-2009, 10:50
Originariamente inviato da frafw
Ciao ragazzi, vi chiedo aiuto per un problema che ho sulla mia linea internet.
Allora ho Fastweb , ho 2 pc uno fisso e uno portatile.
Il problema è il seguente quando uso solo il "nuovo" portatile, la mia linea si è ridotta drasticamente di velocità, ci metto 6 ore per scaricare 600mb, io sono fibra ottica e mi viene da piangere... il download massimo va a 50kb/s
Invece quando collego il cavo di rete al pc fisso, tutto va come deve e arrivo anke ai suoi 950 kb/s....per prima cosa avevo chiamato fw per chiedere se c'erano problemi sulla linea, ma mi hanno detto di no...e dopo che ho fatto la prova su questi 2 pc differenti posso confermarlo!
quindi non capisco perchè la mia fibra ottica sul fisso funziona alla perfezione, invece sul mio nuovo portatile acquistato circa una settimana fa, non va per niente bene...

Sul portatile ho Vista, invece sul fisso XP.
La scheda di rete del portatile è una NVIDIA nForce Networking Controller, ho visto che nel pannello della scheda di rete ci sono dei dettagli che si possono modificare, il tipo di fw mi ha fatto cambiare qualke dettaglio ma il problema non si è risolto...continuo a scaricare lentissimissimo dal portatile senza capire perchè di tutto questo....

Vi prego aiutatemi...ci sto impazzendo

Mi sono limitato a descrivere il problema, se avete bisogno di ulteriori dettagli x cercare di capire ditemelo e vi scrivo tutto.

Grazie infinite.

Fra.

Sulla NVIDIA nForce Networking Controller disinstallala e poi la reinstalli senza il software del firewall ( piu che dare un beneficio quel firewall da solo problemi )

Per quello che riguarda la velocita potresti fare questo test

http://www.speedguide.net/analyzer.php

con il pc fisso e con il portatile e mettere i risultati qui .


Strano pero che con una fibra ottica scarichi solo a 950Kb

:ciauz:

frafw
15-09-2009, 15:05
Quale e il software del firewall?

Ho fatto il test sul portatile dove vado lentissimo, ecco i risultati
« SpeedGuide.net TCP Analyzer Results »
Tested on: 09.15.2009 09:01
IP address: 93.38.xx.xx
Client OS: Windows Vista

TCP options string: 020405b40103030201010402
MSS: 1460
MTU: 1500
TCP Window: 17520 (multiple of MSS)
RWIN Scaling: 2 bits (2^2=4)
Unscaled RWIN : 4380
Recommended RWINs: 64240, 128480, 256960, 513920, 1027840
BDP limit (200ms): 701kbps (88KBytes/s)
BDP limit (500ms): 280kbps (35KBytes/s)
MTU Discovery: ON
TTL: 102
Timestamps: OFF
SACKs: ON
IP ToS: 00000000 (0)

Grazie attendo una risposta.
Fra.

Loading