PDA

Visualizza la versione completa : rete wireless che non va


irno
02-10-2009, 19:34
Un saluto a tutto il forum. Sono un nuovo iscritto e vorrei porre all'attenzione del forum questo mio problema:
Ho un contratto f@stweb flat ed un router netgear dg834dg wifi collegato all’HAG di fastweb non wifi. Il mio problema è realizzare una rete wireless che colleghi dreambox (collegato al netgear tramite un Asus Wirless WL-330gE adapter ) tre pc dotati di scheda wifi, un nintendo WII wifi e l’XBOOX (dotato di antennina usb).
Ho letto in rete che, malgrado il mio router sia anche modem e quindi vada in conflitto con l' HAG di f@stweb, è possibile realizzare una rete wifi che superi il limite di 3 IP collegabili con FastWeb ADSL. Ho fatto vari tentativi tra cui leggere l’ip di f@stwb e inserirlo nella configurazione del dreambox assieme al subnet mask e al gatway, ciò ha comportato che ho dovuto cambiare la configurazione del netgear ma alla fine non è successo niente , anzi il telefono nn funzionava.Qualcuno può aiutarmi?Grazie anticipatamente.
Ciao

teo1964
03-10-2009, 10:11
Non sono un esperto, ma se colleghi a valle dell'hag un modem/router quindi utilizzando per forza una delle porte di rete, non riesci a bypassare il limite delle 3 connessioni in quanto il router agisce come uno switch non figurando nei confronti dell'hag come un unico indirizzo ip ma uno per ogni apparecchio collegato.

Ci vuole un router dotato di porta wan, cioè senza modem integrato (io ho risolto così).

Magari qualcuno più esperto può darti qualche dritta che risolve :bhò:

irno
03-10-2009, 13:22
Originariamente inviato da teo1964
Non sono un esperto, ma se colleghi a valle dell'hag un modem/router quindi utilizzando per forza una delle porte di rete, non riesci a bypassare il limite delle 3 connessioni in quanto il router agisce come uno switch non figurando nei confronti dell'hag come un unico indirizzo ip ma uno per ogni apparecchio collegato.

Ci vuole un router dotato di porta wan, cioè senza modem integrato (io ho risolto così).

Magari qualcuno più esperto può darti qualche dritta che risolve :bhò:

Grazie per la risposta, ciò che dici è vero però mi era parso di capire che assegnando l'ip di fast si poteva ovviare...ciao

Loading