PDA

Visualizza la versione completa : Impossibile accedere a rete wi-fi domestica prima funzionante


whitefox
11-10-2009, 14:20
Salve a tutti:)

Pochi giorni fa ho acquistato un router wireless della Belkin (modello G F5D7234-4 v3) per creare una piccola connessione wi-fi domestica utilizzando l'hag di Fastweb (age rab 320).

Ho seguito la facilissima guida passo passo per installare il tutto e in cinque minuti ho iniziato a navigare col mio portatile via wi-fi senza problemi.

Tuttavia, stamane, dopo qualche giorno di perfetto funzionamento, proprio mentre stavo navigando la connessione caduta. Ho provato a riconnettermi ma niente.

Ho provato a mettere le impostazioni di default ma niente: il mio portatile vede la connessione e la rete ma non riesce ad accedervi. Idem l'altro pc connesso via wi-fi che prima riusceva a connettersi, per cui il problema non dipende dalle macchine che provano a connettersi. Ho provato a riavviare tutti i pc interessati ma niente.

Ho provato a resettare il router e a ripetere la procedura di installazione guidata, cambiando anche le porte, ma il problema rimane sempre quello:
i pc vedono la rete senza fili, anche quando cambia la potenza e le si cambia il nome, ma non riescono a connettersi.

Qualcuno mi sa dare una mano?
Grazie :)
Tom

P.S.
Gi che ci sono, do qualche altra informazione utile.
La rete non criptata ed libera.
Tutti i pc coinvolti (sia i portatili che quello fisso che si interfaccia al router) usano XP.
In questo momento scrivo dal fisso che connesso al modem di fastweb tramite il router: di per s la connessione fissa funziona. il wireless che fa le bizze.
Le spie power, wireless, modem e internet del router sono tutte accese.
La spia della porta del modem fastweb a cui collegata il router accesa.

nelsonblu
12-10-2009, 12:38
hai provato a cambiare il canale di frequenza di trasmissione al Belkin? a me succede questo quando, essendo settato in automatico, si sposta su frequenze dei canali 11-12-13 a causa di altri segnali nell'aria. Per qualche ragione che ignoro, su alcuni pc con schede wifi anche recenti, quei canali alti non sono compatibili e non mi permette la connesione. Se imposto canale ad esempio 3 tutto torna a funzionare.

whitefox
12-10-2009, 18:16
Ora ha ripreso a funzionare da solo, senza che facessi nulla :confused:

La prossima volta nel caso cercher di fare come hai suggerito per vedere se quello! Grazie mille in ogni caso ;)

Loading