PDA

Visualizza la versione completa : Internet key Alcatel x200 touch aiuto!


pandora77
22-11-2009, 17:12
Ciao Ragazzi,
ho installato ieri per la volta UBUNTU e devo dire che mi piace molto.
Mi sono accorta per˛ che la mia internet key in oggetto non funziona. Ho trovato le spiegazioni per poterla adattare ma siccome Ŕ un ambiente tutto nuovo non ci ho capito un granchŔ.
In pratica io scarico [usb-modeswitch_1.0.2.orig.tar.gz] all'indirizzo http://packages.ubuntu.com/karmic/usb-modeswitch e mi dice di salvarlo in "gestore archivi" che me lo decomprime.... ma poi dove lo devo spostare per installarlo?
Praticamente dovrei fare quello che c'Ŕ scritto al topic http://forum.ubuntu-it.org/index.php/topic,335237.0.html
Qualcuno pu˛ spiegarmi passo passo?
Vi ringrazio

sacarde
22-11-2009, 17:51
se ho capito bene:


1) installare il pacchetto usb-modeswitch (da synaptic o con apt-get)
esempio: sudo apt-get install usb-modeswitch

2) creare la regola con:
sudo gedit /etc/udev/rules.d/10-switch-alcatel.rules
ed il testo da incollare al suo interno cambia in:

SUBSYSTEM=="usb", SYSFS{idVendor}=="1bbb", SYSFS{idProduct}=="0000", RUN+="/usr/sbin/usb_modeswitch --default-vendor 0x1bbb --default-product 0x0000 --message-content 55534243123456788000000080000606f50402527000000000 000000000000"



dove sei ferma?

pandora77
22-11-2009, 21:15
Originariamente inviato da sacarde
se ho capito bene:


1) installare il pacchetto usb-modeswitch (da synaptic o con apt-get)
esempio: sudo apt-get install usb-modeswitch

2) creare la regola con:
sudo gedit /etc/udev/rules.d/10-switch-alcatel.rules
ed il testo da incollare al suo interno cambia in:

SUBSYSTEM=="usb", SYSFS{idVendor}=="1bbb", SYSFS{idProduct}=="0000", RUN+="/usr/sbin/usb_modeswitch --default-vendor 0x1bbb --default-product 0x0000 --message-content 55534243123456788000000080000606f50402527000000000 000000000000"



dove sei ferma?


<in pratica io arrivo da windows e mi sono resa conto che ci sono delle differenze da quel sistema operativo. Ho scaricato il pacchetto che me lo scarica in "gestore archivi" che me lo decomprime.... ho aperto il terminale e dato il comando sudo gedit /etc/udev/rules.d/10-switch-alcatel.rules dopodichŔ mi si Ŕ aperta una finestra dove ho copiato SUBSYSTEM=="usb", SYSFS{idVendor}=="1bbb", SYSFS{idProduct}=="0000", RUN+="/usr/sbin/usb_modeswitch --default-vendor 0x1bbb --default-product 0x0000 --message-content 55534243123456788000000080000606f50402527000000000 000000000000"

la chiavetta mi lampeggia verde ma non so come fare a farla funzionare. non so se Ŕ giusto ci˛ che ho fatto..... mi spieghi meglio?

sacarde
22-11-2009, 21:21
se usi il gestore pacchetti o da consolle apt-get fa tutto lui


p.s.
http://wiki.ubuntu-it.org/AmministrazioneSistema/InstallareProgrammi

pandora77
22-11-2009, 21:37
Originariamente inviato da sacarde
se usi il gestore pacchetti o da consolle apt-get fa tutto lui


p.s.
http://wiki.ubuntu-it.org/AmministrazioneSistema/InstallareProgrammi


prova a rileggere sopra che ho sbagliato e modificato il testo giÓ postato.... ho fatto quello che ho descritto sopra ma la chiavetta lampeggia verde come se dovessi ancora collegarmi. (quando la utilizzavo su windows a questo punto mi usciva la schermata per inserire il codice della sim per accedere a internet) qui non vedo nemmeno la rete che devo fare ora?

sacarde
22-11-2009, 22:06
se dai il comando:

ifconfig -a
o
iwconfig

la vedi la periferica (wlan0 o eth1 o.....)



p.s.
un'altro modo per vedere se il device e' creato:

dmesg | grep wlan
o
dmesg | grep eth

bereshit
23-11-2009, 11:01
sudo apt-get install usb-modeswitch


devi installare usb-switch e riavviare

il file di udev lo hai modificato correttamente

al riavvio dovresti avere la possibilitÓ di usare network-manager per impostare la navigazione (l'icona della rete in alto a destra)

pandora77
23-11-2009, 21:18
Io ho la rete fissa e mi collego con la chiavetta solo quando sono lontano da casa. Quella fissa mi funzionava l'internet key invece non sapevo come fare cosiderando che vedo non solo la mia rete ma anche quella dei palazzi dei dintorni.... non sapevo nemmeno come me la chiamava visto che sul pc me la vede come wind ma con linux??? Ad un certo punto dopo aver provato uno dei tuoi comandi che mi hai suggerito mi Ŕ saltata fuori "banda larga mobile" non mi chiedere cosa ho fatto, non lo so ma ora funziona!!!
Grazie!!! :love:

Loading