PDA

Visualizza la versione completa : lan - winxp in wifi "invisibile" alle altre macchine


Ocity
02-01-2010, 03:48
Ciao a tutti!
Con un linksys wag54g2 gestisco una piccola lan casalinga (tutti gli accessi sono wifi).
Purtroppo la postazione con windows xp causa qualche problemino.

mi spiego meglio:
accesso al gateway con wpa2.
server dhcp disabilitato e tutti ip statici.

con osx 10.5 e 10.6, iphone, ipodtouch ed ubuntu 9.10 nessun problema di connessione al router, si pingano perfettamente tra loro e la lan è stabile.

con win xp riesco a connettermi al gateway, e la connessione rimane stabile.
il problema è che dopo circa 15 minuti (non c'è tuttavia una precisa "tempistica") il computer rimane connesso alla rete, riesce perfettamente ad aprire le pagine in rete e pinga il router ma....qualsiasi tipo di ping verso le altre macchine della lan è morto.
anche le altre macchine non pingano più win xp, e questo comporta la caduta di tutti i servizi ( ftp, smb etc.).
sembra che tutt'ad un tratto diventi "invisibile" nella lan, e l'unico modo per poterlo reintrodurre sia sconnettersi e riconnettersi al router.

sapreste darmi qualche dritta per risolvere il problema?

fivendra
04-01-2010, 09:40
potrebbe essere un problema della scheda di rete, controlla comunque la conf ip ed eventualmente al pc xp fai attribuire dal dhcp gli ip
:ciauz:

Ocity
04-01-2010, 23:54
ciao fivendra e grazie :)

con il dhcp attivo ho lo stesso identico problema, ho anche provato ad utilizzare una chiavetta al posto della scheda di rete wifi ma non ho risolto il problema.
attaccandomi con l'ethernet invece non ci sono cadute.

ho visto nella configurazione avanzata tcp/ip di win, una voce per settare il netbios, potrebbe essere una soluzione?

fivendra
05-01-2010, 10:15
non è che dopo 15 minuti va in modalità sleep? controllato il setup del risparmio energetico?
:ciauz:

Ocity
06-01-2010, 21:31
mmm no non penso proprio sia quello il problema, tutto succede mentre lo sto usando.
non ho idea di come risolvere il problema :(

Loading