PDA

Visualizza la versione completa : vista non vuole salvare configurazioni di rete


gatto012
01-03-2010, 21:07
Salve, nella mia abitazione usiamo 3 notebook distinti collegati ad un router wireless.

Il router Ŕ un d-link ed Ŕ stato disabilitatoÓ il DHCP

Misteriosamente, non ho mai capito il perchŔ, un paio di volte al mese uno dei notebook, un vaio con vista home 32 bit, perde le configurazioni di rete e si imposta da solo sulla ricerca automatica di ip e dns ( come se la rte usasse il DHCP, che invece Ŕ disabilitato ).

In genere reimposto i parametri e non ho problemi, questa volta invece non riesco a salvarli!
Imposto ip del pc, netmask, gateway e dns, do ok, salvo e chiudo le proprietÓ, torno a controllar ei parametri tcp ip e sono nuovamente impostati su " Ottieni automaticamente indirizzo ip " :confused:

ho provato a cancellare la rete e riaggiungerla reinserendo la chiave di protezione e reimpostando nuovamente i parametri, ma ancora niente :(

avete idea di come mai succeda questo? ( premetto che il pc lo usa il mio vicino di stanza ed Ŕ un po' pasticcione, non Ŕ la prima volta che fa confusione e fa dei disastri )

fivendra
02-03-2010, 12:03
per la conf del wireless usi il software del portatile o quello integrato di vista?
:ciauz:

gatto012
02-03-2010, 14:42
uso il pannello " Centro di connessione di rete e condivisione " di Vista

nelsonblu
02-03-2010, 21:57
forse un reset di rete metterebbe le cose a posto
da start-esegui-cmd

netsh int ip reset resetlog.txt

netsh winsock reset

poi riavvia e ricomincia il settaggio da zero

gatto012
05-03-2010, 14:59
Dopo diversi tentativi penso di aver capito il problema vero...

Allora ho eseguito i comandi suggeriti da nelsonblu, al riavvio di sistema dunque la rete non andava perchŔ giustamente andava riconfigurata.

Riconfigurando la rete con i parametri manuali per gli indirizzi ip di pc, dns e gateway dopo pochi secondi la rete Ŕ partita e funzionava alla grande.

Mi sono detto " problema risolto !", troppo presto per˛...
Torno nelle proprietÓ dei parametri tcp-ip, aspettandomi di ritrovare le impostazioni da me inserite, ed invece i campi erano nuovamente vuoti e di nuovo il dhcp abilitato :incupito:

Per˛ la rete funziona perfettamente, anche ai riavvii successivi del notebook...
A quanto pare il problema quindi Ŕ nel fatto che il pannello di controllo di quella ( anzi di tutte ) connessione wireless non restituisce/visualizza i parametri impostati dall' utente, ma inserendone comunque dei nuovi li accetta ( ma, nuovamente, applicandoli e chiudendo e riaprendo la schermatina delle proprietÓ scompaiono.... )

:98: M.I.S.T.E.R.O. :98:

Loading