PDA

Visualizza la versione completa : Creare una connessione PPPOE


Kraven86
12-03-2010, 21:50
Salve a tutti, ho installato da pochissimo Linux Back Track 4 e come avrete capito sono ancora alle prime armi.
Vorrei riuscire a connettermi a internet, usando l'adsl di libero ma con il modem wifi di alice.
Su windows sono riuscito a forzare la connessione creandone appunto una pppoe e loggando con user e pass dopo essermi connesso normalmente alla wifi.
Vorrei riuscire a fare la stessa cosa con linux, prima uso Wicd Manager e connetto alla wifi del modem alice ma poi non riesco a creare una connessione pppoe per accedere con le credenziali di libero.

Come posso fare?, grazie a tutti

francofait
12-03-2010, 22:54
Che wifi modem alice , è . Sicuro sia modem e no router con wifi

francofait
12-03-2010, 22:59
Originariamente inviato da francofait
Che wifi modem alice , è . Sicuro sia modem e no router con wifi
Se è ruter , rientri nella sua maschera di configurazione , in basso a destra c'è un bottoncino 'accesso' , lo premi e nellaq finestra che ti apre selezioni l' avvio automatico.
Resta valida la tua configurazione di connessione , il ruter rimane connesso in modo permanente , puoi navigare subito con qualunque SO , senza riconfigurare nulla, se connesso via ethernet è indispensabile unicamente che il SO gestisca correttamente la scheda ethernet del pc , se ti colleghi via wirelles è unicamente indispensabile che il SO gestisca l' adattatore wifi ( su usbpen o interno che sia)

Kraven86
12-03-2010, 23:13
è L' Alice Gate2 Plus Wi-Fi e non ho problemi a connettermi a quello, soltanto che non ho più telecom ma bensì libero, quindi mi tocca creare una connessione con user e pass per accedere alla rete.

francofait
12-03-2010, 23:56
Originariamente inviato da Kraven86
è L' Alice Gate2 Plus Wi-Fi e non ho problemi a connettermi a quello, soltanto che non ho più telecom ma bensì libero, quindi mi tocca creare una connessione con user e pass per accedere alla rete.

http://aiuto.alice.it/informazioni/modemadsl/alice_gate2adv.html

questo ?

Questo non è modem , è ruter a tutti gli effetti , rendigli la connessione attiva permanente e vai tranquillo.
Anche se sei passato a libero , sei comunque connesso tramite il servizio alice , puoi tranquillamente mantenere i suoi parametri di connessione.
username = aliceadsl
password = aliceadsl

Kraven86
14-03-2010, 01:56
Come posso rendigli la connessione attiva permanente?, non sono molto esperto mi sono sempre collegato nel modo che ho descritto sopra, cosa che mi hanno consigliato i tecnici di libero dicendo mi che era l'unico modo per usare l'adsl di libero con il router di alice, potresti spiegarmi meglio per cortesia.

Grazi tante :)

francofait
14-03-2010, 02:18
Originariamente inviato da Kraven86
Come posso rendigli la connessione attiva permanente?, non sono molto esperto mi sono sempre collegato nel modo che ho descritto sopra, cosa che mi hanno consigliato i tecnici di libero dicendo mi che era l'unico modo per usare l'adsl di libero con il router di alice, potresti spiegarmi meglio per cortesia.

Grazi tante :)

con un browser qualunque , accedi alla maschera di configurazione del ruter all' indirizzo di gatewait : 192.168.1.1.
Premi il bottonccino posto sul lato destro in basso nella maschera, ' Accesso', il sottomenu che apre rende disponibile la possibilità di configurare il ruter con 'Accesso automatico' o ' tremite username-password'
Attenzione però che il ruter in automatico è sempre connesso anche senza nessun pc collegato , di conseguenza se hai un contratto a consumo assolutamente no.

Kraven86
15-03-2010, 22:25
Perfetto grazie mille, è normale che riesco solo a connettere un solo pc alla volta?
Se uno è connesso l'altro non mi si connette e viceversa.

Grazie comunque, per ora anche solo uno mi va bene :P

francofait
15-03-2010, 23:54
Originariamente inviato da Kraven86
Perfetto grazie mille, è normale che riesco solo a connettere un solo pc alla volta?
Se uno è connesso l'altro non mi si connette e viceversa.

Grazie comunque, per ora anche solo uno mi va bene :P

1) No non è normale , è semplicemente segno che stai commetendo il banale errore di connetterti tramite pppoe .
la macchina collegata al ruter-modem fa parte di una lan in cui è il router stesso a gestire la connessione tramite il proprio firmware e renderla disponibile a tutti gli utenti che fanno parte della rete.
Il SO delle macchine in rete deve solo riconoscere e gestire la propria scheda di rete se sei collegato via cavo o il proprio wi-fi adapter se il collegamento al ruter è via wi-fi adapter.
Ergo la connessione internet tramite router-modem si configura e si rende attiva una sola volta per tutte , e rimane attiva 24 ore su 24 anche senza alcun pc in rete

Loading