PDA

Visualizza la versione completa : Probema login linux


mick124
13-03-2010, 19:53
ciao,

ho un problema per quanto riguarda il login di linux, ho una versione di kubuntu un po' vecchiotta (6.10) ma ha sempre funzionato bene.
quando sono nella pagina di login inserisco user e passwd e quelo che succede è che mi appare una schermata nera e poi mi ritorna alla pagina di login, come se non lo avessi effettuato senza nessun messaggio di errore (tipo login failed). ho provato a loggarmi per via testuale e fuziona, però non riesco a passare alla parte grafica.
qualcuno saprebbe come risolvere il problema?
grazie

sacarde
14-03-2010, 09:01
loggati da consolle
poi dai : startx
e prova a vedere se c'e' qualche errore nei log di Xorg o di kdm


p.s.
provato con un'altro utente?
fatto degli aggiornamenti?
come stai a spazio su disco?

mick124
14-03-2010, 19:57
allora ho provato a loggarmi da consolle e digitare startx
e mi ritorna il seguente errore:
Error xf86OpenSerial: cannot open device /dev/wacam No such file or directory
ho provato a vedere dentro la cartella /dev ed effettivamente manca questo wacam
hai idea di cosa possa essere?

Arcanoid
14-03-2010, 20:02
hai verificato che ci sia spazio libero sul disco?

sacarde
14-03-2010, 20:22
non ho idea di che cosa sia wacam



prova a riconfigurare Xorg

dpkg-reconfigure -phigh xserver-xorg



p.s.
http://forum.ubuntu-it.org/index.php?topic=24621.0

mick124
14-03-2010, 20:54
problema risolto.
ho controllato lo spazio libero su disco ed effettivamente era pieno così ho cancellato un po' di roba e sono riuscito ad accedere.
Grazie dell'aiuto

Loading