PDA

Visualizza la versione completa : Firefox 3.5.6 e video in streaming


mauretto
23-03-2010, 10:09
Salve a tutti
da un p di tempo che guardando alcuni video in streaming con Firefox non riesco pi a visualizzarli.
Se questi stessi video li scarico in locale e li apro con mplayer piuttosto che con VLC, si vedono tranquillamente, mentre se li provo ad aprire direttamente su firefox mi parte la schermata che dice che sta bufferizzando il video (la schermata grigia con la scritta in alto a sinistra "Mplayer plugin"), ma poi finita la bufferizzazione, anche cliccando sul tasto "play" il video non parte e lo stato rimane su "stopped".

Come mai?

(premetto che i video di altri siti quali repubblica.it, o youtube si vedono correttamente, e che fino a prima dell'aggiornamento all'ultima versione di firefox tutto andava per il verso giusto)

Grazie anticipatamente

francofait
23-03-2010, 10:34
Originariamente inviato da mauretto
Salve a tutti
da un p di tempo che guardando alcuni video in streaming con Firefox non riesco pi a visualizzarli.
Se questi stessi video li scarico in locale e li apro con mplayer piuttosto che con VLC, si vedono tranquillamente, mentre se li provo ad aprire direttamente su firefox mi parte la schermata che dice che sta bufferizzando il video (la schermata grigia con la scritta in alto a sinistra "Mplayer plugin"), ma poi finita la bufferizzazione, anche cliccando sul tasto "play" il video non parte e lo stato rimane su "stopped".

Come mai?

(premetto che i video di altri siti quali repubblica.it, o youtube si vedono correttamente, e che fino a prima dell'aggiornamento all'ultima versione di firefox tutto andava per il verso giusto)

Grazie anticipatamente

vai in /usr/lib/ assieme alla cartella della nuova versione firefox dovresti trovare anche la cartella della versione precedente parzialmente vuota con al suo interno la sub 'plugins' , la copi pari pari dentro la versione nuova poi riavvi firefox

mauretto
23-03-2010, 10:51
mmm... non trovo la cartella della vecchia versione di firefox (neanche mozilla...)
C' solo una cartella firefox generica (e una mozilla generica).
Ho provato anche a copiare la sottocartella "plugins" dalla cartella mozilla alla cartella firefox, ma non cambiato proprio nulla.... :confused: :confused:

mauretto
23-03-2010, 11:25
Aggiungo che forse ho detto una stupidaggine:
il problema ho cominciato ad avercelo non da quando ho aggiornato firefox, ma da quando sono passato da OpenSuse 11.1 a OpenSuse 11.2...

Che fare?

Loading